Mario 3D Land and "update"

Discussion in '3DS - Flashcards & Custom Firmwares' started by kasapuf, Nov 12, 2011.

  1. kasapuf
    OP

    kasapuf Newbie

    Newcomer
    6
    0
    Jul 21, 2008
    United States
    I have lurked for awhile on these forums and have found things on here very useful well now I decided to speak up with a question I am unable to find on here. Mario 3D Land comes out tomorrow/next few days and I am pretty sure this "update" you have to install before you play the game is an anti-piracy move by Nintendo, I am wondering since there are no flash cards that can play 3ds roms yet, will it affect my 3ds if I get this game and when one day ( hopefully sooner than later ) flash cards can play 3ds roms, will it brick my 3ds or is this "update" only affecting people using flash cards on the 3ds to play ds games/home brews? I have a DS phat where I play all my old roms but I have not YET used any type of flashcard on a 3ds. I know over time more anti-piracy measures will be taken but since we could still be a while from a flashcard that plays 3ds roms, would it really be that bad of a move right now to get this game and play it on my 3ds or should I hold off? Thanks in advance.
     
  2. s4mid4re

    s4mid4re  

    Member
    1,669
    430
    Apr 2, 2011
    United States
    1) Nintendo won't (actually, can't) brick your system for using Flashcarts. Those are stupid rumors and scare tactics by Nintendo (which are working well, I guess).
    2) There are no flashcart that can play 3ds back-ups. There's no way for Nintendo to create a bricker for something that doesn't exist.
     
  3. kasapuf
    OP

    kasapuf Newbie

    Newcomer
    6
    0
    Jul 21, 2008
    United States
    Thank you for the quick response, I really appreciate it.
     
  4. pakistexican88x

    pakistexican88x GBAtemp Regular

    Member
    141
    0
    Oct 11, 2007
    United States
    My question is related to the Mario update, but with DS flash carts like the Acekard. My Acekard's firmware has already been updated to work with 2.1.0-4U, but will it still work with the new update?
     
  5. s4mid4re

    s4mid4re  

    Member
    1,669
    430
    Apr 2, 2011
    United States
    Probably not. Wait for an update from the ak team and update your ak2i first.
     
  6. pakistexican88x

    pakistexican88x GBAtemp Regular

    Member
    141
    0
    Oct 11, 2007
    United States
    I had actually found the answer 2 seconds after I posted haha. Thanks
    http://gbatemp.net/topic/302773-firmware-update-compilation-thread/

    Ugh. I bought the game without realizing there might be an update required. And now it's killing me ;_;