Making nesds work for Acekard 2.1

Discussion in 'Acekard' started by Jysika, Jun 16, 2009.

Jun 16, 2009
  1. Jysika
    OP

    Newcomer Jysika Newbie

    Joined:
    Jun 16, 2009
    Messages:
    3
    Country:
    United States
    I know that there are questions close to this, but all of the ones I've read were asking about the acekard 2i, and so I wasn't sure if it worked for the regular acekard 2.

    I have an R4 and the nesds works fine on my card, but my mom wants the nesds on her acekard and I tried to put it on there but it doesn't work. Obviously because I have to change some files. I've been going from website to website trying to figure out what I need to do in order to make the program work and I think that I got the grand idea.

    Like I know that I have to put AKAIO on it, and I think I read something about putting moonshell or something on her acekard as well? But the confusing thing is that I also read that I have to replace the regular files with whatever is in the moonshell and the AKAIO.

    So I know that this is an annoying question (and if others have asked the same question beyond the 10 pages that I read in this forum then I'm really sorry) but can someone please tell me exactly what I need to do in order to make the nesds work for the acekard 2.1?

    Also, any websites where I can get the latest versions (that are proven to work) of the programs that I need to add would also be helpful. I've already downloaded the AKAIO.1.4 Proper.. is that the latest akaio?

    Thanks in advance.
     
  2. Tokiopop

    Member Tokiopop Caffeine fiend

    Joined:
    Apr 14, 2009
    Messages:
    1,833
    Location:
    UK
    Country:
    United Kingdom
    Umm... It works perfectly without any alterations. I don't know what you're doing to screw it up.
     
  3. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    read the akaio wiki, sticked at the top of this sub-forum. please read it a few times before you ask akaio related questions, like where to download akaio. nesds requires akaio, just drop the file on the msd and launch it. akaio will automatically dldi patch it, just like on your r4.

    -another world
     

Share This Page