Made a mistake while updating...

Discussion in '3DS - Flashcards & Custom Firmwares' started by nuclearhotsauce, Feb 16, 2012.

  1. nuclearhotsauce
    OP

    nuclearhotsauce Newbie

    Newcomer
    1
    0
    Feb 16, 2012
    Canada
    So I made a mistake by updating my 3DS to 3.0.0 first, now I can't update my AK2i.
    Can I still update my AK2i using a DS Lite(using the 3DS update)?
    If not then is there a way to fix this or am I totally screwed?

    Thanks
     
  2. Fyrus

    Fyrus Artilleur Carmin

    Member
    792
    124
    Jul 6, 2010
    France
    Marseille - France
    Yes, you can.
     
  3. Janthran

    Janthran Solarian

    Member
    3,777
    1,043
    Sep 17, 2011
    United States
    The Pacific Northwet
    Why would you NOT be able to? I no understand
     
  4. jakeyjake

    jakeyjake GBAtemp Regular

    Member
    285
    17
    Jul 31, 2010
    United States
    USA
    If the cart was for some reason updated to only work on the 3ds, and it was unable to work on the lite. That is not the case, but I can understand his confusion.
     
  5. frogboy

    frogboy lacking both style and grace

    Member
    2,344
    1,375
    Dec 6, 2011
    United States
    Acekards work on DS Lites, and they will ALWAYS work on DS Lites regardless of what firmware the Acekard is on.
     
  6. Janthran

    Janthran Solarian

    Member
    3,777
    1,043
    Sep 17, 2011
    United States
    The Pacific Northwet
    Even if that were possible, you haven't updated the card at all, so it would still work on your lite.
    So no.
     
  7. jakeyjake

    jakeyjake GBAtemp Regular

    Member
    285
    17
    Jul 31, 2010
    United States
    USA

    I know, but I can understand the confusion, as I too am slightly new at this whole thing. Nothing about this kind of stuff is common sense. I'm not arguing that it's possible, I'm just saying I understand as to why he was confused.