m3i zero won't Flash

Discussion in 'M3 Adapter' started by smercier, Sep 9, 2010.

  1. smercier
    OP

    smercier Newbie

    Newcomer
    1
    Sep 9, 2010
    Canada
    I ordered 3 cards and have had them for a year now. Originally I was able to flash all 3 however only one ever seemed to work good. I am now trying to reflash the 2 that are no longer working. I have formated the memory card and copied the fcore as well as sytem folder. When I plug the card into the pc the red light comes on bright and then goes out. I tried the frezzer trick and it seems to flash the card fine but when I put the card in one says no card and the other shows the card but then goes to blank screen and never returns. I have tried the memory card on my other m3i and it flashes fine and wprks so I believe the files are good. Has anybody had this problem that was able to resolve it. Is it possible for the card to be dead?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice