M3i Zero + DSi - Date Issue

Discussion in 'M3 Adapter' started by ispano, May 26, 2010.

May 26, 2010

M3i Zero + DSi - Date Issue by ispano at 4:31 PM (673 Views / 0 Likes) 0 replies

  1. ispano
    OP

    Newcomer ispano Member

    Joined:
    Mar 8, 2010
    Messages:
    19
    Country:
    United States
    I've been using an M3 DS Real on my DS Lite for a while now, works great. Just recently I bought an M3i Zero and DSi. For the most part it works fine. Except for games like say Pokemon which have things that happen once a day, like the lotto ticket event. Even though it shows the correct date in Sakura, the game says I've already drawn a ticket. Same in touchpod. If I put the card in my DS Lite it lets me draw a ticket, and if I save the game on the Lite without drawing a ticket, then toss it back in the DSi, it works that one time.

    I've tried a few of the recent versions of Sakura/Touchpod and formatted the card a few times, both with windows and the Panasonic formatter.

    I'm at work so I can't check anything right now, but ideas would be helpful. I'm also digging around the forums + google for info.

    Thanks

    EDIT: I just remembered I have an Acekard 2i I can try as well, however it also has Date/Time issues. It has AKAIO 1.6 RC2 running fine on my DS Lite, but when I used it on the DSi, the time was blank and the calendar had no numbers, just a small black square in the middle.

    EDIT2: Odd dilemma to add to this. I had both units with me, so I messed around during lunch. Saved the games on the DS Lite with the M3i, then tossed it back in to the DSi. All but one of the games I tested recognized the day as being a "new" day. The last one I tried putting it back in the Lite, saving, and bring it back over. Then the fun began. I got the error you get when a flash cart isn't flashed to work with the 1.4 firmware is run. Swapped it around again and it worked. Really odd. Maybe has to do with me copying the System folder from my M3 DS Real over instead of starting fresh, will try that later.
     

Share This Page