M3 Lite compatibility issues.

Discussion in 'M3 Adapter' started by Mariodood, Aug 10, 2007.

Aug 10, 2007

M3 Lite compatibility issues. by Mariodood at 8:46 AM (1,265 Views / 0 Likes) 2 replies

  1. Mariodood
    OP

    Newcomer Mariodood Member

    Joined:
    Jun 16, 2006
    Messages:
    23
    Country:
    Afghanistan
    I'm using an M3 Lite and trying to run some newish games..specifically, Marvel Trading Card Game and Donkey Kong Jungle Climber. Neither of these games work and I get white or black screens when I try to load them.

    To my knowledge, my firmware is up to date. Help?
     
  2. IAmTheRad

    Member IAmTheRad GBAtemp Regular

    Joined:
    Aug 7, 2006
    Messages:
    198
    Country:
    Canada
    Are you using 34D loader and 34 firmware? The version on the m3 adaptor website is out of date by 4 versions (it's 34A loader on the website)

    Also, if you don't know how to run things.


    http://www.m3wiki.com/index.php/M3_NDS_roms has a list of all the roms and ways to get them to work.
     
  3. Mariodood
    OP

    Newcomer Mariodood Member

    Joined:
    Jun 16, 2006
    Messages:
    23
    Country:
    Afghanistan
    Oh wow my firmware and loader are really out of date. I've been getting my firmware updates from dualscene.net, and it only has V32. Where do I get the newest firmware?
     

Share This Page