Luma v8.0 brick...

Discussion in '3DS - Console, Accessories and Hardware' started by Titox, Jul 5, 2017.

  1. Titox
    OP

    Titox Member

    Newcomer
    23
    1
    Jul 5, 2017
    Chile
    So, I've had my 3DS modded for some weeks with the latest luma release and yesterday, while trying to access homebrew (for some reason the normal ways couldn't work) I deleted the boot.firm file in my SD, so I think I bricked my 3DS, the blue light still turns on and I can still access the "luma v8.0 configuration screen" by pressing the select button... However, when I select "Autoboot EmuNAND" or "Enable loading external FIRMs and modules" to boot the console, the screens remains black.

    I don't know that much of modding and stuff cause I mostly follow just the tutorials :/
    Could someone help me with this problem please? :(
     
  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,421
    3,526
    Mar 16, 2012
    United States
    Turn off Autoboot EmuNAND if you don't have an emuNAND and you need the boot.firm on your SD card root.
     
  3. Titox
    OP

    Titox Member

    Newcomer
    23
    1
    Jul 5, 2017
    Chile
    I actually have the boot.firm in my SD card now. What option do I select now on the Luma config? :s
     
  4. Pacheko17

    Pacheko17 かっこい男の子

    Member
    1,259
    1,186
    Jan 31, 2015
    Brazil
    Somewhere in the south
    -snip-
     
  5. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,421
    3,526
    Mar 16, 2012
    United States
    Show NAND in System Settings. That's all you have to select.
     
    Last edited by KunoichiZ, Jul 5, 2017
  6. Titox
    OP

    Titox Member

    Newcomer
    23
    1
    Jul 5, 2017
    Chile
    It does not work, the screen remains black :(
     
  7. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,421
    3,526
    Mar 16, 2012
    United States
    What guide did you follow?
     
  8. Titox
    OP

    Titox Member

    Newcomer
    23
    1
    Jul 5, 2017
    Chile
    This one:
    It's actually a good guide and actually worked for me, the problem came when I deleted the boot.firm, but then I just copied the boot.firm I had from my SD card backup and the problem continued.
     
  9. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,421
    3,526
    Mar 16, 2012
    United States
    There's your problem. You shouldn't be following video guides. You should only be following http://3ds.guide. It's hard to help people who don't follow the guide I linked.

    As for solving your issue, I can't help you.
     
    CallmeBerto likes this.
  10. Titox
    OP

    Titox Member

    Newcomer
    23
    1
    Jul 5, 2017
    Chile
    O
    Alright, sorry for wasting your time then... I'll go check your guide, thanks tho
     
  11. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,199
    21,561
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Maybe it's because I can only read Spanish and can't speak it, but I have no idea where the guide part is in that video. He just appears to be talking to a Link plushie.
    As for the brick, installing/updating B9S will never brick your system. What version of Luma3DS did you update from?
     
  12. Titox
    OP

    Titox Member

    Newcomer
    23
    1
    Jul 5, 2017
    Chile
    I didn't update anything, the tutorial came with the latest version of Luma (8.0). I think the problem was that I deleted the boot.firm, but then I put the same one I had from a backup of my SD and I had the same problem :/ I just don't know how to fix this :c
     
  13. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,199
    21,561
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    It sounds like you just copied an out of date version of Luma3DS onto your SD. Download the latest version and see what happens
    https://github.com/AuroraWright/Luma3DS/releases
     
  14. Titox
    OP

    Titox Member

    Newcomer
    23
    1
    Jul 5, 2017
    Chile
    Alright, thanks

    — Posts automatically merged - Please don't double post! —

    Still nothing :(
     
  15. Mr.Faq2015

    Mr.Faq2015 /ˈmɪstə ˈfæk/

    Member
    196
    30
    Oct 24, 2015
    Argentina
    Rhizome 9
    By noticing that good ol' yakara is saying that you can still play online without issues, not mentioning the ban risks (although it's not even a tutorial, it's actually a video linking to a tutorial...) I can tell that there's a high chance that your b9s installation is on v1.0 which is incompatible with luma 8.0 onwards. Follow the instructions on 3ds.guide (they're in spanish as well, check the top right icon) on how to update b9s to see if that solves it. Otherwise see if you can boot luma settings once you updated luma

    Sent from my 1DS with B9S using Discord Nitro
     
    Last edited by Mr.Faq2015, Jul 6, 2017
  16. Mr.Faq2015

    Mr.Faq2015 /ˈmɪstə ˈfæk/

    Member
    196
    30
    Oct 24, 2015
    Argentina
    Rhizome 9
    Nvm this message, my apologies, had a fail with tapatalk, quoted instead of editing...



    Sent from my 1DS with B9S using Discord Nitro
     
    Last edited by Mr.Faq2015, Jul 6, 2017
  17. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,199
    21,561
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Why are you enable those two options? Do you have an emuNAND?
     
  18. rikumax25!

    rikumax25! Keyblade Wielder

    Member
    1,417
    511
    Apr 21, 2016
    Costa Rica
    what was the last part of the video you did
     
  19. Titox
    OP

    Titox Member

    Newcomer
    23
    1
    Jul 5, 2017
    Chile
    Ok, I'll keep updating if anything happens
     
  20. Titox
    OP

    Titox Member

    Newcomer
    23
    1
    Jul 5, 2017
    Chile
    So, I followed the guide and the last step is to press start and reset the console... When I reset it, gives me "An exception occurred". Now what? :s

    — Posts automatically merged - Please don't double post! —

    Update: Now everytime I turn the 3DS on, gives me the "an exception occurred" error... (I updated B9S to the latest version, with the 3ds.guide tutorial)