Luma updater problem

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kyle Ziemke, Aug 21, 2016.

  1. Kyle Ziemke
    OP

    Kyle Ziemke Advanced Member

    Newcomer
    51
    6
    Jul 24, 2016
    United States
    So i used the luma updater to update to the newest version of luma and now my al9h3ds wont even boot just sits at a black screen with backlight on any ideas?
     
  2. zoogie

    zoogie simple pimp tool

    Member
    6,159
    7,782
    Nov 30, 2014
    United States
    Try deleting luma/config.bin
     
  3. Kyle Ziemke
    OP

    Kyle Ziemke Advanced Member

    Newcomer
    51
    6
    Jul 24, 2016
    United States
    Thank you. I dont know what happened that didnt fix it but i just wioped my sd card and restored all the files that were on it while doing the al9h and it booted ><
     
    zoogie likes this.
  4. ShinyMK

    ShinyMK known as @initPRAGMA

    Member
    1,492
    511
    Dec 29, 2015
    127.0.0.1
    It was most likely just a corrupt download of the .bin - When you use LumaUpdater it creates a .bin.bak file (Backup) of the Arm9LoaderHax.bin, So if this happens again just try to revert back to a Backup and you should be sorted.
     
  5. Garro

    Garro Pendulum of souls!

    Member
    619
    307
    Aug 15, 2009
    Cote d'Ivoire
    Somewhere
    Actually, the same happened to me just a few hours ago, I was installing a9lh to a friend, after I used Emunand9 to wipe the Emunand partition, after that Luma didn't boot anymore past the config. screen. Actually pressing start to save the config freeze'd the screen, but the payloads worked fine, I updated the a9lh payloads (Plailect guides links to the old payloads) and the console turned fine without the SD card. Thinking it was Luma the problem I downgraded to Luma 5.5 and it booted correctly.

    I dunno what could have been the problem, but if somebody else had the same problem then maybe Luma >6.0 might have some bugs that prevents booting in some consoles, if it helps, the console was a USA o3DS on 11.0. Latest Luma works fine on my n3DS by the way.
     
  6. Kyle Ziemke
    OP

    Kyle Ziemke Advanced Member

    Newcomer
    51
    6
    Jul 24, 2016
    United States
    Yeah same here i used the old files and it booted fine.
     
  7. ShinyMK

    ShinyMK known as @initPRAGMA

    Member
    1,492
    511
    Dec 29, 2015
    127.0.0.1
    Not sure if this is why - But on my n3DS I updated first to 6.0.0 normal then 6.0.1 normal then 6.0.1-dev and it went perfectly fine - That may be a way around it? Give it a shot