Hacking Luma updater problem

Kyle Ziemke

Well-Known Member
OP
Newcomer
Joined
Jul 24, 2016
Messages
51
Trophies
0
Age
35
XP
59
Country
United States
So i used the luma updater to update to the newest version of luma and now my al9h3ds wont even boot just sits at a black screen with backlight on any ideas?
 

PRAGMA

Well-Known Member
Member
Joined
Dec 29, 2015
Messages
2,258
Trophies
1
Location
Ireland
Website
github.com
XP
5,009
Country
Ireland
It was most likely just a corrupt download of the .bin - When you use LumaUpdater it creates a .bin.bak file (Backup) of the Arm9LoaderHax.bin, So if this happens again just try to revert back to a Backup and you should be sorted.
 

Garro

Pendulum of souls!
Member
Joined
Aug 15, 2009
Messages
712
Trophies
1
Age
31
Location
Somewhere
Website
garrothedog.tumblr.com
XP
2,354
Country
Chile
Actually, the same happened to me just a few hours ago, I was installing a9lh to a friend, after I used Emunand9 to wipe the Emunand partition, after that Luma didn't boot anymore past the config. screen. Actually pressing start to save the config freeze'd the screen, but the payloads worked fine, I updated the a9lh payloads (Plailect guides links to the old payloads) and the console turned fine without the SD card. Thinking it was Luma the problem I downgraded to Luma 5.5 and it booted correctly.

I dunno what could have been the problem, but if somebody else had the same problem then maybe Luma >6.0 might have some bugs that prevents booting in some consoles, if it helps, the console was a USA o3DS on 11.0. Latest Luma works fine on my n3DS by the way.
 

Kyle Ziemke

Well-Known Member
OP
Newcomer
Joined
Jul 24, 2016
Messages
51
Trophies
0
Age
35
XP
59
Country
United States
Actually, the same happened to me just a few hours ago, I was installing a9lh to a friend, after I used Emunand9 to wipe the Emunand partition, after that Luma didn't boot anymore past the config. screen. Actually pressing start to save the config freeze'd the screen, but the payloads worked fine, I updated the a9lh payloads (Plailect guides links to the old payloads) and the console turned fine without the SD card. Thinking it was Luma the problem I downgraded to Luma 5.5 and it booted correctly.

I dunno what could have been the problem, but if somebody else had the same problem then maybe Luma >6.0 might have some bugs that prevents booting in some consoles, if it helps, the console was a USA o3DS on 11.0. Latest Luma works fine on my n3DS by the way.
Yeah same here i used the old files and it booted fine.
 

PRAGMA

Well-Known Member
Member
Joined
Dec 29, 2015
Messages
2,258
Trophies
1
Location
Ireland
Website
github.com
XP
5,009
Country
Ireland
Not sure if this is why - But on my n3DS I updated first to 6.0.0 normal then 6.0.1 normal then 6.0.1-dev and it went perfectly fine - That may be a way around it? Give it a shot
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
  • Xdqwerty @ Xdqwerty:
    Unless I do or watch or play something entertaining
  • Xdqwerty @ Xdqwerty:
    *yawn*
  • HiradeGirl @ HiradeGirl:
    Play with me.
  • Xdqwerty @ Xdqwerty:
    Play what with
  • Xdqwerty @ Xdqwerty:
    With you?
  • Xdqwerty @ Xdqwerty:
    I meant to say, what game do I play with you?
  • nopokeforyou @ nopokeforyou:
    whats up yalls
  • K3Nv2 @ K3Nv2:
    Poke
  • Xdqwerty @ Xdqwerty:
    mon?
  • Xdqwerty @ Xdqwerty:
    I'm getting sleepy
  • Xdqwerty @ Xdqwerty:
    Good night
  • Sicklyboy @ Sicklyboy:
    Later dawg
  • Sicklyboy @ Sicklyboy:
    Man, I was planning to sous vide some salmon tonight, but my complete inability to do anything productive got the better of me, and now I have to figure what frozen food to eat.
  • wolffangalchemist @ wolffangalchemist:
    make sure to eat it still
    frozen.
  • Sicklyboy @ Sicklyboy:
    gotta take that beeeeeeeg chomp
  • K3Nv2 @ K3Nv2:
    Frozen diet ftw microwave king
    +1
  • wolffangalchemist @ wolffangalchemist:
    my roomates actually cooked so i didn't have to air fry chicken tenders, i have been busy all day torturing myself trying to write hex to a pic chip for ps1 mod chip and still can't get anything to boot from a backup...
  • wolffangalchemist @ wolffangalchemist:
    my ocd will have me stuck on this for a week at the least.
  • BakerMan @ BakerMan:
    well, i'm going to possibly go to bed now, goodnight
  • SylverReZ @ SylverReZ:
    Morning folks
    SylverReZ @ SylverReZ: @Sicklyboy, :ninja: