Luma Updater 2.1.2 issues

Discussion in '3DS - Homebrew Development and Emulators' started by Reaga, Jun 5, 2017.

  1. Reaga
    OP

    Reaga GBAtemp Advanced Fan

    Member
    580
    94
    Jul 31, 2013
    United States
    So I just updated to B9S this morning, should be using B9S 1.2, and launched the new Luma Updater just to see it.

    However, despite adding Luma 8.0 during the upgrade, it tells me there is a new stable version available.

    Current: 8.0-21db0d4
    Latest Version (github): Luma3DS v8.0
    Latest hourly build: 4429cb2

    It gives me the option to install stable version, so I do. However, it either freezes at "performing preliminary operations" or upon reset and checking again, the same screen is presented, implying no change was actually made.

    Also, sometimes when starting Luma Updater it tells me: "Fatal Error: Failed to retrieve required data".
     
  2. Yuan

    Yuan GBAtemp Maniac

    Member
    1,290
    14
    Oct 1, 2007
    Brazil
    [​IMG] [​IMG][​IMG] [​IMG][​IMG][​IMG]
     
    Last edited by Yuan, Jun 5, 2017
  3. Reaga
    OP

    Reaga GBAtemp Advanced Fan

    Member
    580
    94
    Jul 31, 2013
    United States
    Oh, I feel like a derp now. Thank you.
     
  4. Yuan

    Yuan GBAtemp Maniac

    Member
    1,290
    14
    Oct 1, 2007
    Brazil
    I feel more, since I can't deal with IMG quotes =P.
     
    a9lh-1user likes this.