Luma 3ds 8.1 bootstrap 1.2 arm 11 error

Discussion in '3DS - Flashcards & Custom Firmwares' started by budtoka420, Jul 1, 2017.

  1. budtoka420
    OP

    budtoka420 GBAtemp Regular

    Member
    103
    8
    Jun 6, 2012
    United States
    IMG_0895.JPG I keep getting an exception error when loading some retro arch emulators and ever oasis what could be going on I installed the ds files to make sure it wasn't that sorry typing from phone
     
    THYPLEX likes this.
  2. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,191
    591
    Oct 10, 2009
    United States
    maybe try the latest hourly/nightly build of luma? I've yet to encounter any of these exception errors myself. I'm on luma 8.0 w/ 1.2 b9s. I remember ever oasis running fine on my system, but I didn't play much.
     
  3. budtoka420
    OP

    budtoka420 GBAtemp Regular

    Member
    103
    8
    Jun 6, 2012
    United States
    I tried 7.1 boot.firm and installed it earlier yesterday and my luma menu said 7.1 and it did the same thing when I turn off the option for ignoring errors it freezes he system to where i need to hard restart it
     
  4. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,191
    591
    Oct 10, 2009
    United States
    through bootCTR9? 'cause 7.1 doesn't natively support b9s 1.2. I think that's the only way to make it work.
     
  5. budtoka420
    OP

    budtoka420 GBAtemp Regular

    Member
    103
    8
    Jun 6, 2012
    United States
    Ah didn't know that will try that when I have access to my pc tomorrow thanks
     
  6. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,191
    591
    Oct 10, 2009
    United States
    u should get an "unsupported launcher" error instead though. I'm a bit puzzled by all the exception errors with newer versions of luma.
     
  7. BADDINOROX99

    BADDINOROX99 GBAtemp Advanced Fan

    Member
    618
    223
    Sep 9, 2015
    United States
    it's a feature....but you might want to try the latest Luna hourly
     
  8. Toady231

    Toady231 Currently down a well

    Member
    225
    39
    Feb 6, 2017
    Ukraine
    Eastern Europe
    With ever oasis if you use the European version on a us console for some reason it will not work. As for retroarch I am unsure of what could cause this. Try using the latest stable build.
     
  9. Skeet1983

    Skeet1983 GBAtemp Addict

    Member
    2,636
    183
    Apr 22, 2012
    United States
    Somewhere, out there...
    I have been getting same errors, but with Libretro GBA. I am afraid same errors will happen with 3DS/CIA games, afraid crash will happen when I go to save game progress... :unsure::unsure:
    I am on Luma 8.1 also and B9 1.2 I think?...
     
  10. budtoka420
    OP

    budtoka420 GBAtemp Regular

    Member
    103
    8
    Jun 6, 2012
    United States
    It's positive to see I'm not the only one that has issues maybe it has something to do with luma
     
  11. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,191
    591
    Oct 10, 2009
    United States
    well, luma increased in size two fold since luma 7.05 or so, so a lot of added code is there. I'm sure the bugs will be worked out in the coming weeks.
     
    budtoka420 likes this.
  12. budtoka420
    OP

    budtoka420 GBAtemp Regular

    Member
    103
    8
    Jun 6, 2012
    United States
    Yeah I'm not too worried about it but thanks everyone this community is awesome always willing to help
     
    Skeet1983 likes this.
  13. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,191
    591
    Oct 10, 2009
    United States
    I can understand the frustration since luma has been pretty stable up until b9s 1.2. maybe that was released too early?
     
  14. budtoka420
    OP

    budtoka420 GBAtemp Regular

    Member
    103
    8
    Jun 6, 2012
    United States
    Definitely could be.
     
  15. THYPLEX

    THYPLEX GBAtemp Regular

    Member
    237
    26
    May 20, 2017
    Italy
    Rome
    I have the same problem , but with the GBA emulator CITRagb (shiny quagsire)
     
    Last edited by THYPLEX, Jul 1, 2017
  16. Wuigi

    Wuigi GBAtemp Fan

    Member
    305
    104
    Sep 14, 2012
    United States
    Have you all the necessary seeds?
    Ever Oasis uses the new encryption layer for its executable, regarding the emulators idk.
     
    Last edited by Wuigi, Jul 1, 2017
  17. THYPLEX

    THYPLEX GBAtemp Regular

    Member
    237
    26
    May 20, 2017
    Italy
    Rome
    I have the same problem even with TWL LOADER , and i just don't get It why
     
  18. Skeet1983

    Skeet1983 GBAtemp Addict

    Member
    2,636
    183
    Apr 22, 2012
    United States
    Somewhere, out there...
    Does that gba emulator support cheats? That is one feature I wish worked in libretro gba...


    Sent from my iPhone using Tapatalk