LU65 4.0 Wii.

Discussion in 'Wii - Hacking' started by modshroom128, May 28, 2009.

  1. modshroom128
    OP

    modshroom128 GBAtemp Maniac

    Member
    1,005
    2
    Dec 24, 2006
    United States
    Help me fix the fact that i can not install ANY wads at all on my system.
    i have tried a bunch of different things for literally 8 hours straight, what the hell should i do.
    I JUST WANT TO BE ABLE TO SAVE SOME VC GAMES X0
     
  2. paulwesley

    paulwesley Advanced Member

    Newcomer
    55
    0
    Mar 14, 2009
    United States
    did you try the lu64 fix and the custom wad manager?
     
  3. modshroom128
    OP

    modshroom128 GBAtemp Maniac

    Member
    1,005
    2
    Dec 24, 2006
    United States
    moment i boot custom wad manager i go straight to a black screen.
    tried cios64 fix and after a few files get patched i get a giant error.

    god damn
    i am honostly so sad right now someone has to have some wise words about my wii.
     
  4. modshroom128
    OP

    modshroom128 GBAtemp Maniac

    Member
    1,005
    2
    Dec 24, 2006
    United States
    quickly someone tell me how i can use cboot2 in order to get my wii to save wad channels.

    a quick typed out guide would be the biggest thing i could ever possibly appreciate right now (cboot2 confuses me)
     
  5. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    If I knew how to use it right I'd tell you.
     
  6. modshroom128
    OP

    modshroom128 GBAtemp Maniac

    Member
    1,005
    2
    Dec 24, 2006
    United States
    FFFFFFFFFFFFFFFFFFFFFFUUUUUUUUUUUUUUU WE SHOULDIN'T BE IN THE SAME BOAT WE SHOULD BE GETTING AWESOME ADVICE RIGHT NOW.

    SOMEONE HALPPP US.
    [​IMG]





    1. i have hb channel
    2. i want to somehow use cboot2 in order to get this custom ios 60 installed (i will blow anyone who is willing to give me full blown directions on how to do this)
    3. then ill be able to install some wads :3
     
  7. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    We aren't in the same boat since my Wii is an earlier one with a hackable boot2 and everything.
     
  8. Slowking

    Slowking GBAtemp Maniac

    Member
    1,396
    25
    Dec 31, 2006
    Gambia, The
    You can't install wads on a LU64+ Wii that is on 4.0 yet. That's it, no workaround, deal with it.
     
  9. modshroom128
    OP

    modshroom128 GBAtemp Maniac

    Member
    1,005
    2
    Dec 24, 2006
    United States
    i don't believe you. i dont want to wait for softmii 3.
    because softmii 3 is never coming.
     
  10. Slowking

    Slowking GBAtemp Maniac

    Member
    1,396
    25
    Dec 31, 2006
    Gambia, The
    Then get to work and program your own cIOS that installs through MINI. Alternatively throw your Wii out of a window. That should solve your problem.
     
  11. modshroom128
    OP

    modshroom128 GBAtemp Maniac

    Member
    1,005
    2
    Dec 24, 2006
    United States
    just wait till lu64fix 4.0 comes out man.
    i will have the last laugh.
     
  12. Slowking

    Slowking GBAtemp Maniac

    Member
    1,396
    25
    Dec 31, 2006
    Gambia, The
    ooooooooookay. I don't know why you would have the last laugh since I never said that there won't be one, just that there isn't one at the moment.
    In fact I suspect that cIOS12 will fix it, but if you like lauging, good for you, I guess. [​IMG]
     
  13. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    I really think cboot2 will let him install the LU64 fix wad.

    Also, the fact that he got BootMii installed in the first place seems to suggest that his isn't an "unsoftmoddable" Wii anyway. Or does the Beta 2 installer work on those Wii's now?
     
  14. Slowking

    Slowking GBAtemp Maniac

    Member
    1,396
    25
    Dec 31, 2006
    Gambia, The
    He probably has bootmii installed as an IOS. You can't isntall bootmii as boot2 on such new Wiis.
    The isntaller works on those Wiis. It was just a bug in beta1.
     
  15. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    I'm aware of that. But cboot2 works on BootMii-IOS as well.
     
  16. and0r

    and0r Banned

    Banned
    40
    0
    Apr 22, 2009
    United States
    gb2/b/

    or, preferably - /v/
     
  17. fogbank

    fogbank GBAtemp Fan

    Member
    413
    0
    Oct 28, 2008
    United States
    The current problem with LU64+ and 4.0 is the inability to install a cIOS because a working trucha enabled IOS cannot be installed. That would be required in order to install cIOS.

    IOS16 is already installed and is a higher version than the old IOS16 that was used before 4.0.
    IOS35 cannot be downgraded correctly because these systems cannot use older IOS versions (according to reports).

    cBoot2 will (hopefully) provide the solution by loading a trucha enabled IOS (not installing it) which would allow WAD Manager to install cIOS. For LU64+ users that cIOS would have to be rev11 or higher.

    The new HackMii installer (beta 2) should allow BootMii to be installed as IOS on LU64+ systems (not confirmed?). The latest cBoot2 can run with BootMii installed as IOS. All that is left is to put the pieces of the puzzle together:

    BootMii IOS --> cBoot2 --> Load trucha bugged IOS --> run WAD Manager --> install cIOS rev11 or higher.
     
  18. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    Exactly. It looks like it SHOULD work. I just haven't seen if anyone has actually done it yet.
     
  19. Slowking

    Slowking GBAtemp Maniac

    Member
    1,396
    25
    Dec 31, 2006
    Gambia, The
    I'm aware of that. I assume that the next installer can make use of MINI.

    I didn't know about the newest cboot2 to be honest. Tell me if it works.
     
  20. flavors

    flavors Member

    Newcomer
    31
    0
    May 18, 2009
    Canada
    C/P from the not finish Softmii 3.0 readme: "If it is over 3.4, you need to wait a while until a new exploit is released" .




    I dont think we are gonna be able to install softmii 3.0 anyway....