lu64 v4.0

Discussion in 'Wii - Hacking' started by smuddge, Jun 14, 2009.

Jun 14, 2009

lu64 v4.0 by smuddge at 9:22 PM (2,089 Views / 0 Likes) 18 replies

  1. smuddge
    OP

    Newcomer smuddge Advanced Member

    Joined:
    Jan 13, 2009
    Messages:
    74
    Country:
    United States
    Can you safely downgrade an lu64 @ 4.0U?
    I haven't tried because I am afraid to brick and I see many posts saying you can't but a couple of guides that say you can.
    mixed info and would like a straight answer..

    thanks in advance for any info.
     
  2. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    I think there are SOME LU64 Wii's that are actually still hackable, but I'm not sure how to go about finding out if it is, and wouldn't try downgrading anything to find out. Just follow a guide on LU64 4.0 Wii's that don't assume your Wii is normally softmoddable and you should be ok.
     
  3. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Visit wehackwii.com and read about hitmanmack's assassin kit. Hope this helps
     
  4. smuddge
    OP

    Newcomer smuddge Advanced Member

    Joined:
    Jan 13, 2009
    Messages:
    74
    Country:
    United States
    thanks for your replies. I have already installed hbc, a backup loader and a few other things and they all work however I am more comfortable with 3.2 so i wanted to downgrade.

    I will check it out the link. thanks again.
     
  5. wiijam

    Newcomer wiijam Newbie

    Joined:
    Jun 5, 2009
    Messages:
    9
    Country:
    Canada
    http://www.wiihacks.com/wii-custom-softwar...s-menu-4-a.html

    This thread has alot of discussion about lu64/65 consoles using the lu64 fix. The guide seems to be working for most people, using cboot2 and lu64fix... then cios rev 12 or higher for usb functionality. If using this guide, just be sure to uninstall as directed before installing... it actually matters...

    There's another thread on this site that talks about the hitman package. The first couple pages that I read didn't sound that great... but maybe the package has improved... dunno.
     
  6. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Yea I think that hitman one was one of those that assumed all LU64's were the same when one was hackable normally or something. I could be wrong on that though. Just make sure you KNOW you can do it on your wii before you do it.
    If you have backup loaders and whatnot already working on 4.0 there's no reason at all to go back to 3.2.
     
  7. WiiBlaster

    Member WiiBlaster GBAtemp Maniac

    Joined:
    Nov 23, 2008
    Messages:
    1,189
    Country:
    United States
    yea i just went though hitman's guide dont follow it, use the other guide wiijam posted
     
  8. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Is there any specific reason to avoid that guide Wiiblaster? Not being arsey BTW, just curious as Ive not done an LU64 yet. I do keep an eye out for LU64 hacks/mods and usually read through their guides to try and make sense of it all
     
  9. smuddge
    OP

    Newcomer smuddge Advanced Member

    Joined:
    Jan 13, 2009
    Messages:
    74
    Country:
    United States
    that guide wiijam posted is the one I used. I tried hitmans first and it didn't work for me. kept freezing when i tried to install dvdx. I am still not clear on if you can safely downgrade an lu64 4.0 wii.... Correct there may be no reason to do it but I still want to know if I can or not.....
     
  10. ganons

    Member ganons GBAtemp Advanced Maniac

    Joined:
    Jun 12, 2005
    Messages:
    1,944
    Country:
    United Kingdom
    it said the guide was found on gbatemp
    also there are files that need u to reg to see so anyone know where this guide is in this forum?
     
  11. mtb-bfh

    Newcomer mtb-bfh Advanced Member

    Joined:
    Apr 8, 2009
    Messages:
    97
    Country:
    United States
    The hitman guide? It was total crap. It didn't have any LU64 specific information in it, and what it did have was just a collection of old tools, poor documentation, and misinformation.
     
  12. wiijam

    Newcomer wiijam Newbie

    Joined:
    Jun 5, 2009
    Messages:
    9
    Country:
    Canada
    @smuddge - I recall the readme in the lu64fix saying don't downgrade. Or else it's in one/both of the two main guides using lu64fix. There's one guide for virgin 3.4u and another for virgin 4.0u. Slight differences.

    I recall the warning saying that you can brick yourself if you downgrade. As I understand it, the newer console's are significantly different, requiring different hack, no Bottmii on Boot2, etc, such that old firmware and any CIOS before the lu64CIOS (i.e. rev10 and below) may brick you.

    That said, I read somewhere that if you had a virgin 3.4u lu64... upgraded to 4.0... it might be possible to downgrade back to 3.4u... that's makes some sense... but not down to 3.2u. Haven't come across reports of anyone doing this though.
     
  13. ganons

    Member ganons GBAtemp Advanced Maniac

    Joined:
    Jun 12, 2005
    Messages:
    1,944
    Country:
    United Kingdom
    so u can get bckups to work on 4.0 lu64 consoles but cant downgrade them?
     
  14. smuddge
    OP

    Newcomer smuddge Advanced Member

    Joined:
    Jan 13, 2009
    Messages:
    74
    Country:
    United States
    ganons this is correct to my understanding. I had no problem getting hbc installed along with backup loaders etc. (it was virgin 4.0u lu64) I wanted to know if I could downgrade and from all my reading the only guide that says you can is hitmans and the beginning of his guide didn't work for me so I didn't want to chance anything from that guide. thanks wiijam for your replies!

    I am ok with version 4.0 just wanted to know before I tried to downgrade someones and mess it up.
     
  15. hdhacker

    Member hdhacker GBAtemp Fan

    Joined:
    Apr 6, 2009
    Messages:
    432
    Country:
    United States
    Does anyone know if it's possible to install preloader on a LU64/LU65 Wii? I tried it on a friend's but it gave an error so I couldn't install.
     
  16. runkittyrun

    Newcomer runkittyrun Member

    Joined:
    May 24, 2009
    Messages:
    11
    Country:
    United States
    its not currently possible to get preloader, currently there is not a good brick protection option for lu64+

    personal i'm hoping for patched ios60 to be confirmed as possible so i can use my sd card [​IMG]
     
  17. ganons

    Member ganons GBAtemp Advanced Maniac

    Joined:
    Jun 12, 2005
    Messages:
    1,944
    Country:
    United Kingdom
    what back up loader works best on 4.0 lu64? softmii?
     
  18. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    depends what you are loading from.

    Burned discs? use neogammaR3

    USB? use either coverfloader ot usbloader gx. neogamma R3 does this as well, but its interface isn't as user friendly.
     
  19. ganons

    Member ganons GBAtemp Advanced Maniac

    Joined:
    Jun 12, 2005
    Messages:
    1,944
    Country:
    United Kingdom
    ok thanks, this will be for burned dvd's.
    i take it neogamma is channel?
    is there an equivilant to lauch like you would with retail games from disc channel?
     

Share This Page