Low Level Brick How to fix it ?

Discussion in 'Wii - Hacking' started by clarens_et, Jul 9, 2009.

Jul 9, 2009
  1. clarens_et
    OP

    Newcomer clarens_et Member

    Joined:
    Jul 5, 2009
    Messages:
    16
    Country:
    United States
    i have a 3.2u , hbc , with modchip(wiikey) a Lu30 wii...

    when i turn on my wii there a black screen .. and my wiimote is turn on and my dvd drive working..

    how i fix it ??
     
  2. HiBit

    Member HiBit GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    477
    Country:
    Germany
  3. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,176
    Country:
    United Kingdom
  4. Unfortune

    Member Unfortune GBAtemp Fan

    Joined:
    May 10, 2009
    Messages:
    342
    Location:
    Alberta, Canada
    Country:
    Pakistan
    If your wii mote syncs im pretty sure its not a brick... it happens to me sometimes

    i just unplug the wires from the back for 5 mins and plug it in again.
     
  5. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,176
    Country:
    United Kingdom
    My link probably wont help.
     
  6. HiBit

    Member HiBit GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    477
    Country:
    Germany
  7. clarens_et
    OP

    Newcomer clarens_et Member

    Joined:
    Jul 5, 2009
    Messages:
    16
    Country:
    United States
    this happen to me when i was tryin to install preloader !! and a green screen comes and when turn off my wii and i turn on .. there a black screen but ill try your thing

    Posts merged

    this happen to me when i was tryin to install preloader !! and a green screen comes and i turn off my wii and i turn on .. there a black screen but ill try your thing

    Posts merged


    this happen to me when i was tryin to install preloader !! and a green screen comes and i turn off my wii and i turn on .. there a black screen but ill try your thing
     
  8. clarens_et
    OP

    Newcomer clarens_et Member

    Joined:
    Jul 5, 2009
    Messages:
    16
    Country:
    United States
    this happen to me when i was tryin to install preloader !! and a green screen comes and i turn off my wii and i turn on .. there a black screen but ill try your thing
     
  9. clarens_et
    OP

    Newcomer clarens_et Member

    Joined:
    Jul 5, 2009
    Messages:
    16
    Country:
    United States
    your thing don work.. and im sorry but my wiimote dont turnn!!
     

Share This Page