Lost Super Stable 3d

Discussion in '3DS - Flashcards & Custom Firmwares' started by DropTables, May 3, 2015.

  1. DropTables
    OP

    DropTables Newbie

    Newcomer
    3
    1
    Apr 17, 2015
    United States
    After I installed the the MSET exploit, I've lost Super Stable 3d on on my N3ds. It's still present in classic mode, but once I get into emunand it fucks up. Anyone know how to fix this?

    I've tried using the OOT exploit but it still fucks up for some reason.
     


  2. Daku93

    Daku93 GBAtemp Regular

    Member
    286
    60
    Jul 24, 2008
    Gambia, The
    Düsseldorf, Germany
    Super Stable 3D has never worked in EmuNAND
     
  3. DropTables
    OP

    DropTables Newbie

    Newcomer
    3
    1
    Apr 17, 2015
    United States
    It was working before.
     
  4. sarkwalvein

    sarkwalvein Professional asshole at GBATemp

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,061
    5,300
    Jun 29, 2007
    Germany
    Niedersachsen
    Close your lid and open it again?
    I remember it failed unless you forced the console to suspend.

    EDIT: I am a professional Ninja :ninja:
     
    TheKawaiiDesu and yuyuyup like this.
  5. Daku93

    Daku93 GBAtemp Regular

    Member
    286
    60
    Jul 24, 2008
    Gambia, The
    Düsseldorf, Germany
    From Gateway:
    Have you tried that?
     
  6. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,921
    1,211
    Aug 20, 2013
    straya m8
    I read a post from another memeber here stating that the fuzzy screen after booting emuNAND with the 3D slider on is effectively "frying" your screen since a voltage is getting sent to initialize the parallax barriers, or something like that. I'm no expert but sounds pretty feasible to me!
     
    retrospect and cearp like this.
  7. hippy dave

    hippy dave Butts Butts Megabutts

    Member
    2,588
    1,803
    Apr 30, 2012
    I'm no expert, but it's definitely aliens.
     
  8. cearp

    cearp the ticket master

    Member
    7,530
    4,788
    May 26, 2008
    Tuvalu
    oh if so that is scary, in case that is true i won't turn on 3d until i 'fix' it then. a few times i have put on 3d for a few seconds before the 'fix', just to see because it looks funny
     
    CrispyYoshi likes this.
  9. CIAwesome526

    CIAwesome526 Im ugly and im proud

    Member
    1,242
    2,254
    Mar 25, 2014
    United States
    The Lake, Kalos Region
    same here. never again.
     
  10. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States

    So wouldn't that be Nintendo's issue? Extended warranty in play?
     
  11. sarkwalvein

    sarkwalvein Professional asshole at GBATemp

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,061
    5,300
    Jun 29, 2007
    Germany
    Niedersachsen
    Yes, Nintendo didn't factor in that a problem in GW's hack/emunand would trigger a screen frying process.
    They are to blame! It must be covered!
     
    Maximilious likes this.
  12. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States

    My thought was that if it was a hardware issue than it would be Nintendo's problem. I didn't realize that emunand was the cause of the issue. Or is it just emuand that was created through GW red card?
     
  13. sarkwalvein

    sarkwalvein Professional asshole at GBATemp

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,061
    5,300
    Jun 29, 2007
    Germany
    Niedersachsen
    I can't tell for sure, but for what I have read it seems to be something wrong along the initialization and set up of hardware in some part of the N3DS hack chain.
    So it is a software problem.
     
  14. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States

    Probably something to do with the initial bootup.
     
  15. satel

    satel Luigi's Big Brother

    Member
    1,588
    605
    Nov 3, 2004
    East Timor

    i have already started RMA with nintendo the reason is stable 3D is not working in gateway mode. :P
     
    tipsytoto and gamesquest1 like this.
  16. Lucifer666

    Lucifer666 all the world needs is me

    Member
    1,494
    730
    Apr 22, 2011
    The Fourth Dimension
    Super stable 3D works just fine in emunand as long as i've closed the lid and reopened it

    that rumour about "frying" the screen sounds fake as hell
     
  17. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States

    Got a link to this topic?
     
  18. sarkwalvein

    sarkwalvein Professional asshole at GBATemp

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,061
    5,300
    Jun 29, 2007
    Germany
    Niedersachsen
    Nope, I haven't read one specific topic. I have read the description of the way the stable 3d fails, and how to fix it (sleep), and with that in mind it looks quite probable to me that it is a hardware initialization problem.
    As I said, I can't tell for sure.
    Regarding the associated "frying process" on the screen, I heard about that for the first time from Jao Chu here in this thread.
     
  19. Apache Thunder

    Apache Thunder I have cameras in your head!

    Member
    4,102
    4,034
    Oct 7, 2007
    United States
    Levelland, Texas
    The "frying" rumor is a bunch of bull. The majority of power a LCD panel uses is with the backlight. So what extra power it would send for the parallax barrier (which is basically another LCD layer) would not be enough to really damage anything. The 3D bug is probably something with the framebuffers or the parrallax barrier not being enabled correctly.
     
  20. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,921
    1,211
    Aug 20, 2013
    straya m8
    Thank you Apache Thunder for clearing that up. it wasn't my intention to scare monger, but just something I read in another thread :)