Lost Random WiiWare and VC

Discussion in 'Wii - Hacking' started by Ethanx94, Mar 28, 2009.

Mar 28, 2009

Lost Random WiiWare and VC by Ethanx94 at 5:07 PM (1,158 Views / 0 Likes) 10 replies

  1. Ethanx94
    OP

    Member Ethanx94 GBAtemp Regular

    Joined:
    Aug 8, 2007
    Messages:
    279
    Location:
    In the parallel dimension
    Country:
    United States
    When I turned my wii on yesterday I noticed I didn't have all of my wiiware and virtual console titles.
    I checked my channels memory in the wii settings and it said I had exactly 1000 blocks open, when before it usually said 200-500 blocks open.
    I didn't update to 4.0U and I'm still on 3.2U. I think I lost these titles:

    Wiiware:
    Dr. Mario & Germ Buster
    Tetris

    VC:
    Super Mario Bros (NES)
    Injected Super Smash Bros

    I can't recall the rest.
    It seems like all of the titles I have left were ones I bought officially and the homebrew channel.
    The last thing I remember doing was messing with preloader to take off a video that I set to start at boot.
    I reinstalled Dr. Mario and it works fine but does anyone have any idea what happened so I don't do this again?

    Offtopic: Has anyone got MenuRebooter to work while preloader is installed? I always get a black screen.
     
  2. MadClaw

    Member MadClaw GBAtemp Fan

    Joined:
    Oct 30, 2008
    Messages:
    327
    Location:
    Usa
    Country:
    United States
    Maybe you or someone else was on your wii not knowing what they were doing and formatted it?
     
  3. Ethanx94
    OP

    Member Ethanx94 GBAtemp Regular

    Joined:
    Aug 8, 2007
    Messages:
    279
    Location:
    In the parallel dimension
    Country:
    United States
    No it's only been me, I haven't been on it for a while though. I think the problem lies somewhere with preloader.
     
  4. Jovis36

    Newcomer Jovis36 Member

    Joined:
    Apr 25, 2008
    Messages:
    20
    Country:
    United States
    The same thing happened to me as well two days ago. I had about 200 blocks free and then i noticed I had 1000 blocks free. I checked the last page where I keep all of my vc/wiiware games and I noticed some empty channels. Turns out SMB2 Lost Levels, Sin & Punishment, Mario Golf 64, and World of Goo were deleted. I was able to reinstall Mario Golf 64 and run it without any problems (the only game I reinstalled so far) but I have no idea why these titles were removed.
     
  5. SoLuckys

    Member SoLuckys GBAtemp Regular

    Joined:
    Nov 12, 2008
    Messages:
    246
    Location:
    Paralimni
    Country:
    Cyprus
    happened to my too today. i run ios60 installer but i choose no and when my wii rebooted all my wiiware games and vc games were gone(the games are world of goo, onslaught, super mario bros 2 and some other). I try copying onslaught from my sd to wii and after rebooting it was gone again
    P.S.:I am still on 3.2E

    EDIT
    I think its a preloader issue cos i accidently run hack remover from homebrew channel and then again preloader but i dont think it is cos before when i was installing wiiware/vc games, i run hack remover and preloader several times but my games werent gone [​IMG]
     
  6. YellowYoYos

    Member YellowYoYos GBAtemp Regular

    Joined:
    Sep 19, 2008
    Messages:
    230
    Country:
    United States
    The same thing happened to me! I was playing star fox 64 VC for an hours or two and I paused the game and left the wii sit in for about 2 hours then turned it off and went to sleep. then the next day I wake up and turn on the Wii and ALL of my VC/WiiWare games and there save fies where gone! No joke I have no clue of how this would of happened, I Checked the firmware and it still says 3.2E so it didnt update itself, and wiicinnect24 has always been off. It's not that it's that big of a loss because I have back ups but still very weird, glad it's not only happened to me.
     
  7. Petewithf33t

    Newcomer Petewithf33t Newbie

    Joined:
    Oct 23, 2008
    Messages:
    9
    Location:
    UK
    Country:
    United Kingdom
    Same thing happend to me, started wii this morning lost 3 vc games and the M-Player forwarder channel. Not messed around with preloader. No one but me uses the wii
     
  8. yabel

    Newcomer yabel Advanced Member

    Joined:
    Feb 9, 2009
    Messages:
    82
    Country:
    United States
    This has been asked a few times but its not wide spread so its being brushed off as user error.
    http://gbatemp.net/index.php?showtopic=142...p;#entry1850877
    This is the post I was posting to and it states same issue.
    I think it has something to do with Preloader. People have posted there is no way but all people that posted a response said they had preloader installed.
    I can say personally that I did change some hacks in preloader the day it happened. But it was just on 2 settings. I did have a friend that had it happen 2 days later but he hadnt been using his wii. So its still a bit of a mystery.
    I have preloader with Crazyintro v3 installed.
     
  9. SanGor

    Member SanGor Witchhunter

    Joined:
    Aug 21, 2008
    Messages:
    993
    Country:
    United States
    I got preloader with 3.2E and a few backedup channels also a snes emu channel and everything is fine [​IMG]
     
  10. games2007

    Member games2007 GBAtemp Regular

    Joined:
    Nov 28, 2008
    Messages:
    263
    Country:
    United States
    Dude! The exact thing happened to me after I downgraded from 4.0U to 3.2U, installed some cIOS, and then installed the Preloader.
    I lost 5 games- Tetris Party, SMB3, Paper Mario, SSB64, and SuperMario64.
    I also lost the Nes emulator channel and the WAD installer channel =.=
    I had to get the Wads for these and re-install them, excluding SMB3, Paper Mario, and SM64, which are store-bought.
    It still sucks that I lost the save data.
    I was on chapter 6 in Paper Mario and I unlocked all the characters in SSB64.
     
  11. gumbyscout

    Member gumbyscout GBAtemp Regular

    Joined:
    Sep 2, 2007
    Messages:
    215
    Location:
    Who cares?
    Country:
    United States
    This happened to me yesterday when I was trying to get my usbgecko to use rebooter properly, so I had to uninstall preloader. Randomly my three wiiware titles are their saves were gone. I had My Pokemon Ranch, Dr. Mario, and Bomberman Blast.
     

Share This Page