Loadiine not loading Super Mario 3D World

Discussion in 'Wii U - Hacking & Backup Loaders' started by CheatingSoi, Jun 5, 2016.

  1. CheatingSoi
    OP

    CheatingSoi Graphic Designer

    Member
    1,118
    42
    Apr 4, 2007
    United States
    Wisconsin
    Hi there. I just discovered, today that there's an exploit for the current firmware. So I followed a tutorial and got homebrew channel and loadiine up and running. I've tried two games. New Super Mario Bros. U works perfectly. But no matter what I do, Super Mario 3D Word will not load. I've downloaded it from two different sources. It shows up in my list, but a picture won't show up for it like the other game. When I try to load it. The loading screen pops up for just a second and then goes away. And sometimes it will crash my Wii. I have the correct version for my console. Does anyone have any ideas?
     


  2. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,473
    1,943
    Aug 19, 2015
    United Kingdom
    Clydebank
    Ok so it works OK for me the problem I'm guessing is this. You have formatted your sd card to cluster size 32 am I right? 3d world on a cluster size 32 sd card shows the initial loading screen then goes to a black screen for 10 mins then loads the game to the world map from there it takes about a minute to load each level you enter. The solution is to reformat your sd card to cluster size 64 then it only takes about a minute to load the game to world map and about 7 seconds to load each level.
     
  3. CheatingSoi
    OP

    CheatingSoi Graphic Designer

    Member
    1,118
    42
    Apr 4, 2007
    United States
    Wisconsin
    I'm not sure if that's the problem. As it seems like it's not even attempting to load the game. How would I go about changing cluster size anyways? Allocation unit size? I don't even have an option for 64.
     
  4. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,473
    1,943
    Aug 19, 2015
    United Kingdom
    Clydebank
    That is the problem it even says so on the compatibility game list for loadiine and we have had a good few threads with your exact problem and also like I said I have witnessed it first hand. You should Google Panasonic sd card formatter and download it to change to 64 cluster size.
     
  5. Alex4U

    Alex4U edgy

    Member
    1,051
    892
    Jan 6, 2016
    Mexico
    with Snivy, Mystery Zone (Adress 0x00)
    What source do you downloaded? you have the meta folder? What SD Card do you have? Is EU or USA the game?
    From DarkUmbra torrents Wii U Games have a bad checksum.
    I Have Mario 3D World PAL And works perfectly for me.
     
  6. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,473
    1,943
    Aug 19, 2015
    United Kingdom
    Clydebank
    @Alex4U i am betting your sd card is formated with cluster size set to 64 am I right.
     
  7. CheatingSoi
    OP

    CheatingSoi Graphic Designer

    Member
    1,118
    42
    Apr 4, 2007
    United States
    Wisconsin
    Alright. I appreciate it. I'll give it a try and get back to you. Also any recommendations for SD cards? I have a 16GB SanDisk but the Wii wont read it. Forced to use a 4GB I had lying around.
     
  8. Alex4U

    Alex4U edgy

    Member
    1,051
    892
    Jan 6, 2016
    Mexico
    with Snivy, Mystery Zone (Adress 0x00)
    Wait... Doesnt load you sd you Wii U? Is a SDHC???
    EDIT: You SD Format is FAT32?
     
    Last edited by Alex4U, Jun 5, 2016
  9. CheatingSoi
    OP

    CheatingSoi Graphic Designer

    Member
    1,118
    42
    Apr 4, 2007
    United States
    Wisconsin
    I downloaded the PAL version of the game and it works. I guess something must be wrong with the US release. Or at least the versions I've been getting a hold of. I still haven't changed the cluster of my SD card.
     
  10. Alex4U

    Alex4U edgy

    Member
    1,051
    892
    Jan 6, 2016
    Mexico
    with Snivy, Mystery Zone (Adress 0x00)
    Do you use the last version of Loadiine?
    You game is like this:
    SD:/wiiu/games/Super Mario 3D World (XXXXYY)
    XXXX= ID of the Game (ARDX) PUT X WITH THE VERSION OF YOU GAME(U = USA E = EUR J= JAP )
    YY = Code, is 01 because is from Nintendo
    games/smw3d/content
    /meta
    /code
    In code Folder have RedCarpet.rpx? and XML files ? (app and cos)
    In LuigiBros carpet, open it, and open msg. and try rename USA_en USA_es USA_fr USA_pt to ----EUR_en, EUR_es EUR_fr EUR_pt
     
    Last edited by Alex4U, Jun 5, 2016
  11. CheatingSoi
    OP

    CheatingSoi Graphic Designer

    Member
    1,118
    42
    Apr 4, 2007
    United States
    Wisconsin
    Yeah. Latest version. I renamed the stuff to USA and that's how I got the PAL version to work. The US version still doesn't no matter what I do. But I'm fine with that.
     
  12. Alex4U

    Alex4U edgy

    Member
    1,051
    892
    Jan 6, 2016
    Mexico
    with Snivy, Mystery Zone (Adress 0x00)
    Woah! So, you finally run SM3DW?
     
  13. CheatingSoi
    OP

    CheatingSoi Graphic Designer

    Member
    1,118
    42
    Apr 4, 2007
    United States
    Wisconsin
    Yeah. I just had to download the PAL version. None of the US versions I downloaded worked at all for some reason. Also just got the SD card that I couldn't get to work, working. So everything is looking up. This is awesome. Earlier today, I didn't even know any of this was possible, and now here I am, playing games to my hearts desire.
     
    Alex4U likes this.
  14. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,453
    1,705
    May 6, 2006
    United States
    With the PAL version does it take a few minutes to start up? My personal USA dump has those known issues.
     
  15. CheatingSoi
    OP

    CheatingSoi Graphic Designer

    Member
    1,118
    42
    Apr 4, 2007
    United States
    Wisconsin
    It does take a while to start. Not minutes though. Probably 30 seconds. And then actually loading into the game and the levels, it hangs for a while as well. I'm about to try a faster SD with cluster size set to 64.
     
  16. CheatingSoi
    OP

    CheatingSoi Graphic Designer

    Member
    1,118
    42
    Apr 4, 2007
    United States
    Wisconsin
    I'm running into the same issue I was having before with both Mario Kart 8 and Kirby Rainbow Curse. I select the game and it shows the loading bar for a split second and then goes away. Has there been any occurrences of this before? I can't figure out what to do.
     
  17. Alex4U

    Alex4U edgy

    Member
    1,051
    892
    Jan 6, 2016
    Mexico
    with Snivy, Mystery Zone (Adress 0x00)
    Depends of the format and Speed of you SD CARD, i have 8GB with speed 1.39MB. I have pikmin 3 PAL and SM3DW PAL And works perfect in USA Wii U.
     
  18. CheatingSoi
    OP

    CheatingSoi Graphic Designer

    Member
    1,118
    42
    Apr 4, 2007
    United States
    Wisconsin
    Is it not currently possible to get Mario Kart 8 running using Mii Maker? That's what I've been reading.
     
  19. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,453
    1,705
    May 6, 2006
    United States
    Not true. Works fine as long as you're not using the latest update. Then you need SSBB
     
  20. CheatingSoi
    OP

    CheatingSoi Graphic Designer

    Member
    1,118
    42
    Apr 4, 2007
    United States
    Wisconsin
    I can't figure out what's wrong with mine. So far I've had three games that won't even attempt to boot. Mario Kart being one of them.