Load Homebrew Channel From Dash

Discussion in 'Wii U - Hacking & Backup Loaders' started by chalupabatman, Aug 10, 2017.

  1. chalupabatman
    OP

    chalupabatman GBAtemp Regular

    Member
    117
    8
    Nov 21, 2016
    United States
    HELP!!!! I just upgraded my AP and when I connected the Wii U to it, I forgot to set the DNS servers to the non default so I am now updated to 5.5.2

    I know loading loadine.ovh through the browser now will not work, but fortunately, I purchased one of the games and have haxchi loaded!! Hoozah!

    What I am trying to do now is to install a game from my SD Card onto my external USB hard drive. I used to do it from homebrew launcher and one of the apps I had there (the name excapes me at the moment), but since I can no longer access the web version of homebrew launcher - how do I install a game from SD Card to Wii U External Hard Drive?

    Edit - I used sigpatcher & WUP installer from homebrew channel

    EDIT - I also just tried launching haxchi from my dash and holding in A, B, X, Y, L, R, ZL, ZR (only one at a time) too see if that would launch HBL but none of those buttons did.

    And my haxchi config.txt reads like this
    a=fw.img
    b=sysmenu
    default=wiiu/apps/homebrew_launcher/homebrew_launcher.elf

    but by default I am not booted into homebrew launcher even tho the directory wiiu/apps/homebrew_launcher/homeberw_launcher.elf exists?
     
    Last edited by chalupabatman, Aug 10, 2017


  2. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,563
    1,761
    May 6, 2006
    United States
    What does it do when you launch HaxChi? Also did you install CBHC?
     
  3. chalupabatman
    OP

    chalupabatman GBAtemp Regular

    Member
    117
    8
    Nov 21, 2016
    United States
    I did not install CBHC - if I hold in A it loads sig patches etc, sometimes it will freeze up (not sure if that is norm or if that is related to the firm update)
     
  4. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,220
    600
    Oct 10, 2009
    United States
    that's not normal. sounds like something may be corrupted with your haxchi install.
     
  5. chalupabatman
    OP

    chalupabatman GBAtemp Regular

    Member
    117
    8
    Nov 21, 2016
    United States
    Freeze up may be the incorrect word to use, when I click Haxchi a preparing screen pops up, then the blue Haxchi screen then I will hear the background music playing and it will just sit at the white screen that says Wii U Menu and never progress
     
  6. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,220
    600
    Oct 10, 2009
    United States
    maybe it's the sd card or the usb drive? u can install the homebrew launcher channel btw, but it requires sig patches to run.
     
  7. chalupabatman
    OP

    chalupabatman GBAtemp Regular

    Member
    117
    8
    Nov 21, 2016
    United States
    How would I install HomeBrew Launcher? --- I have a diff SD Card I can test with to rule that out.
     
  8. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,563
    1,761
    May 6, 2006
    United States
    Ok follow these steps:

    1. Use a different SD card and setup your HBL files like the HaxChi config shows (SD:\wiiu\apps\homebrew_launcher\homebrewlauncher.elf)

    2. Just because your HaxChi config says that doesn't mean that's what it's using. You can change sd:\haxchi\config.txt and it won't take effect until you reinstall HaxChi. So just make sure you have your SD card setup correctly (use your other SD. Not the one that you're having trouble with).

    3. Try and launch HaxChi with the new SD card plugged in. HaxChi should be 100%. Its not like the webexploit. It just works. If it doesn't then you have a bum SD.

    4. After you get HaxChi to boot. Follow my noob guide (in my sig) to install HaxChi CFW.

    5. Boot to HaxChi CFW and follow my guide (step 7) to install the WUP Installer GX2 and HBL channels.
     
  9. CXNELP

    CXNELP Advanced Member

    Newcomer
    57
    8
    Mar 5, 2017
    United States
    Can people like you stop making clickbaity titles? It can really get annoying sometimes.
     
    Agent_38_Prime likes this.
  10. chalupabatman
    OP

    chalupabatman GBAtemp Regular

    Member
    117
    8
    Nov 21, 2016
    United States
    Anytime I navigate to loadiine.ovh and select HBL - I get a could not load video error :(

    and my config.txt is actually this
    a=fw.img
    b=
    default=sysmenu

    and anytime I hold in A it just hangs on the Wii U Menu screen playing the music :( - this is after copying the haxchi folder to the new d card

    Am i Installing CBHC since I already have Haxchi installed but can not get loadiine.ovh to function?
     
    Last edited by chalupabatman, Aug 10, 2017
  11. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,563
    1,761
    May 6, 2006
    United States
    If you install CBHC you will be able to boot to HBL. Your config file doesn't have an HBL option. CBHC will allow you to boot to HBL.

    A=fw.img is for older CFWs.
     
    Last edited by Kafluke, Aug 11, 2017
  12. chalupabatman
    OP

    chalupabatman GBAtemp Regular

    Member
    117
    8
    Nov 21, 2016
    United States
    With your tutorial installing CBHC step 7 is Launch HomeBrew Launcher using HaxChi, HBL Channel or BrowserHax - I am unable to get into HBL which is what is causing me the headache. If I load Haxchi and open from loadiine.ovh and select HBL from the dropdown list, I get an error of Unable to play the video
     
  13. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,563
    1,761
    May 6, 2006
    United States
    That's because your in 5.5.2. You can't use loadiine.ovh

    We have to find a way to get you into HBL. Maybe we can do it with a fw.img file some how. @Felek666 What are your thoughts?
     
  14. chalupabatman
    OP

    chalupabatman GBAtemp Regular

    Member
    117
    8
    Nov 21, 2016
    United States
    What is another way to launch HBL with no loadiine?
     
  15. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,563
    1,761
    May 6, 2006
    United States
    Also did you make a nand backup? With seeprom backup you can inject a working copy of HaxChi while on 5.5.2 (I don't know how your HaxChi config got so jacked up)

    — Posts automatically merged - Please don't double post! —

    HaxChi is the only way without the webexploit. Problem is, your HaxChi config is setup wrong. You have nothing setup to boot HBL
     
  16. chalupabatman
    OP

    chalupabatman GBAtemp Regular

    Member
    117
    8
    Nov 21, 2016
    United States

    I do not believe I have a NAND backup - (my hard drive crashed roughly 3 months ago and was completely fried).

    Ah, so since my Haxchi config is set-up incorrectly I am screwed, haha.
     
  17. Felek666

    Felek666 Archdemon | #AMDForever

    Member
    3,391
    3,629
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    You have Haxchi? What did you setup during your initial Haxchi installation?
    If it's stock config, just modify config.txt to it and reinsert your SDCard to your Wii U. It should boot normally now.
     
  18. chalupabatman
    OP

    chalupabatman GBAtemp Regular

    Member
    117
    8
    Nov 21, 2016
    United States
    I tried to change my config and re-insert the SD Card, but the "new" config was not loaded. I thought I read you have to re-install Haxchi in order for a new config file to "take effect"
     
  19. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,563
    1,761
    May 6, 2006
    United States
    Yes this is correct.
     
  20. chalupabatman
    OP

    chalupabatman GBAtemp Regular

    Member
    117
    8
    Nov 21, 2016
    United States
    Is there a way for me to install HBL w/o web exploit since Haxchi is allowing me to run unsigned code?