lmp-ng-2-alpha Doesnt Work Right on DSI

Discussion in 'Acekard' started by outcast22, Feb 20, 2010.

Feb 20, 2010
  1. outcast22
    OP

    Newcomer outcast22 Advanced Member

    Joined:
    Feb 2, 2009
    Messages:
    87
    Country:
    United States
    I just want a basic mp3 player on my ACEKARD 2i for my 5yr old. Read somewhere that lmp-ng-2-alpha was the way to go besides Moonshell(too complicated for them). Loaded it up, put songs in a music folder on the root, and loaded it. lmp-ng-2-alpha
    launches and will play music but the screen is black and almost unreadible. And I can't access(see them) .mp3 files in Music Folder. Ideas?
     
  2. obito

    Member obito I can have a title?! :O

    Joined:
    Jan 21, 2010
    Messages:
    348
    Country:
    New Zealand
    use an older version?
     
  3. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    You know what's funny, I used that player and it worked fine, then one day I got the same issue as you, black unreadable screen, and I never did figure out what happened.
     
  4. nekoakuma

    Newcomer nekoakuma Advanced Member

    Joined:
    Feb 20, 2010
    Messages:
    81
    Country:
    Australia
    It might be the skin that messed up.
    Try redownloading it, or finding a simple clean skin.
     
  5. Toader

    Member Toader GBAtemp Regular

    Joined:
    Mar 15, 2009
    Messages:
    210
    Location:
    Mushroom Kingdom
    Country:
    United States
    I had this problem too. I solved it by downloading the latest stable.
     

Share This Page