lmp-ng-2-alpha Doesnt Work Right on DSI

Discussion in 'Acekard' started by outcast22, Feb 20, 2010.

  1. outcast22
    OP

    outcast22 Advanced Member

    Newcomer
    1
    Feb 2, 2009
    United States
    I just want a basic mp3 player on my ACEKARD 2i for my 5yr old. Read somewhere that lmp-ng-2-alpha was the way to go besides Moonshell(too complicated for them). Loaded it up, put songs in a music folder on the root, and loaded it. lmp-ng-2-alpha
    launches and will play music but the screen is black and almost unreadible. And I can't access(see them) .mp3 files in Music Folder. Ideas?
     
  2. obito

    obito I can have a title?! :O

    Member
    2
    Jan 21, 2010
    New Zealand
    use an older version?
     
  3. Rydian

    Rydian Resident Furvertâ„¢

    Member
    17
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    You know what's funny, I used that player and it worked fine, then one day I got the same issue as you, black unreadable screen, and I never did figure out what happened.
     
  4. nekoakuma

    nekoakuma Advanced Member

    Newcomer
    2
    Feb 20, 2010
    It might be the skin that messed up.
    Try redownloading it, or finding a simple clean skin.
     
  5. Toader

    Toader GBAtemp Regular

    Member
    2
    Mar 15, 2009
    United States
    Mushroom Kingdom
    I had this problem too. I solved it by downloading the latest stable.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice