Little help with my YAOSM chip?

Discussion in 'Wii - Hacking' started by Korudo, Sep 25, 2008.

  1. Korudo
    OP

    Korudo Koru Productions

    Member
    159
    2
    Apr 24, 2008
    United States
    I got my Wii modded with a YAOSM chip over a year ago, and have never updated it. With the string of games that have been coming out, I've been getting "#001 Error" on each and every one of them. I know nothing about updating the YASOM chip and am too scared to open my system since i wouldn't know what to do. I've tried brickblocker, trucha signer and other methods of removing the error, but i think i just really need to update the firmware on the chip, which isn't even at 2.0 i believe. Can anyone here give me some advice? I'd truly appreciate it.
     
  2. duncans_pumpkin

    duncans_pumpkin Advanced Member

    Newcomer
    50
    0
    Feb 21, 2008
    Its quite difficult to do youll definatly need to open it up and then youll also need something to flash the chip if your soldiering skills arnt up to much i would suggest asking for help from someone over here. As this has the best discussions and responces.
    http://wiinewz.com/forums/yaosm/
     
  3. putifreak

    putifreak GBAtemp Regular

    Member
    113
    0
    Jan 30, 2008
    Gambia, The
    You have to open your Wii and flash the PIC with a PIC programmer.
     
  4. Korudo
    OP

    Korudo Koru Productions

    Member
    159
    2
    Apr 24, 2008
    United States
    Alright I'll have a look there. Thanks so much for your help. =)
     
  5. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    For me updating my YAOSM chip is a lot easier. It has an external cable at the back of the Wii, I can connect a programmer to that.