1. B4rtj4h

    OP B4rtj4h Gaming addict #2 and some
    Member

    Joined:
    Apr 16, 2007
    Messages:
    1,228
    Country:
    Netherlands
    Updated Xenoblade 2. Can't really recall if it needed 3.0.1 or 3.0.2 so I listen to feedback.
     
  2. Tamamo

    Tamamo Newbie
    Newcomer

    Joined:
    Jan 19, 2018
    Messages:
    6
    Country:
    Denmark
    I just got my Switch the other day and BotW is the only game I had. I remember it prompted me for a download, though I don't recall if it installed anything.
     
  3. bubulle

    bubulle Advanced Member
    Newcomer

    Joined:
    Nov 22, 2016
    Messages:
    58
    Country:
    France

    After a quick check on my SMO (v 1.1.0) cartridge LA-H-AAACA-EUR HAC-008 AAACA27A001 ask me to update on 3.02 FW as i mentioned in my post in this thread the 25 december (page 12).

    If it's like Tamano, when you insert the cartridge and press"A" to play the game, the console ask you to do an update mentioned as 3.02 before you can play the game...
     
    Last edited: Jan 19, 2018
  4. Resaec

    Resaec GBAtemp Fan
    Member

    Joined:
    Dec 19, 2017
    Messages:
    396
    Country:
    Germany
    Ok I'll add it to my list.
     
  5. estuche

    estuche Member
    Newcomer

    Joined:
    Jan 19, 2018
    Messages:
    19
    Country:
    United States
    Hi, can anyone please clarify what serial on the cartridge I should be looking for if I wanted to play Skyrim on 3.0.1? Thanks!
     
  6. Rauliki

    Rauliki GBAtemp Regular
    Member

    Joined:
    Oct 24, 2016
    Messages:
    134
    Country:
    Poland
    I will guess it ends with 000
     
  7. Resaec

    Resaec GBAtemp Fan
    Member

    Joined:
    Dec 19, 2017
    Messages:
    396
    Country:
    Germany
    Check the tread in my signature. There are pictures explaining where you find what information on the cartridge.
    You have to look for a revision 000 cart, but we have no post stating what FW it requires. A 001 requires 4.0.0 btw.
     
  8. estuche

    estuche Member
    Newcomer

    Joined:
    Jan 19, 2018
    Messages:
    19
    Country:
    United States
    Excellent thank you !!

    Edit: I can confirm like others that specifically version 000 of Skyrim works on 3.01
     
    Last edited: Feb 6, 2018
  9. Drynk

    Drynk Newbie
    Newcomer

    Joined:
    Oct 26, 2013
    Messages:
    6
    Country:
    Canada
    Yes, at least for the cart i did buy, alas it was 4.0.1, so beware...

    Did this a bit over a month ago, did'nt find any info about this at that time, tought it was 2.3.0..., just noticed that my switch is now at 4.0.1 even thus it as always been offline since 2.0.0. I just looked at the back and it is even a revision 2 cart.

    Japanese Mario Kart

    LA-H-AABPA-JPN
    AABPA08A002
     
  10. Nah3DS

    Nah3DS Madre de Dios! Es El POLLO DIABLO!!!
    Member

    Joined:
    Feb 9, 2010
    Messages:
    3,857
    Country:
    Argentina
    2.2.0 Switch (all physical copies)

    Sine Mora EX - works ok :)
    Azure Striker Gunvolt: Striker Pack - asks for update :cry:
    Xenoblade Chronicles 2 - asks for update

    Ewwwww, I really wanted to play Azure Striker Gunvolt. Does anyone knows if it requires 2.3.0? If so, I would happy update from 2.2.0 to 2.3.0.
    Homebrew is cool and all, but I also need to play something on my Switch :P
     
    Last edited: Jan 22, 2018
    InsaneNutter likes this.
  11. InsaneNutter

    InsaneNutter GBAtemp Advanced Fan
    Member

    Joined:
    Dec 26, 2007
    Messages:
    879
    Country:
    I was just coming to see if anyone had tried this, I was looking for something I didn't own on the Wii U to play on my 3.0.1 Switch. Cheers :)
     
    Nah3DS likes this.
  12. Pado

    Pado GBAtemp Regular
    Member

    Joined:
    Dec 13, 2005
    Messages:
    180
    Country:
    Netherlands
    My EU physical copy of Lost Spear [TSA-HAC-ADWYA-UKV] just arrived and it can be played on 3.0.2 :O. Software version of the game cartridge is on 1.1.0 and comes with ENG, FR, DE and JPN language options.
     
    estuche and Resaec like this.
  13. Resaec

    Resaec GBAtemp Fan
    Member

    Joined:
    Dec 19, 2017
    Messages:
    396
    Country:
    Germany
    Hy can you please also post the last 3 numbers on the backside of the cartridge? Thank you
     
  14. KTroopA

    KTroopA GBAtemp Advanced Fan
    Member

    Joined:
    Mar 15, 2007
    Messages:
    593
    Country:
    thanks for this. any chance you can detail the same for pokemon tournament box. what code should i look for to confirm its 3.0.0 on the cart please? i have an unopened copy here
     
  15. Pado

    Pado GBAtemp Regular
    Member

    Joined:
    Dec 13, 2005
    Messages:
    180
    Country:
    Netherlands
    It's "001" :).
     
    Resaec likes this.
  16. Resaec

    Resaec GBAtemp Fan
    Member

    Joined:
    Dec 19, 2017
    Messages:
    396
    Country:
    Germany
    Pokken needs to have a revision code of 000.
    Also as I said under the post you quoted, the boxing does not guarantee a specific revision! You still might end up with a 001 in a T1 box. Dont rely on it!
     
  17. KTroopA

    KTroopA GBAtemp Advanced Fan
    Member

    Joined:
    Mar 15, 2007
    Messages:
    593
    Country:
    ah ok thanks. luck of the draw then.. heh :P
     
  18. badpix11

    badpix11 Member
    Newcomer

    Joined:
    Mar 14, 2017
    Messages:
    39
    Country:
    Serbia, Republic of
    Zelda Breath of the Wild - DLC 1: Master Trails
    doesn't require 3.0.1

    DLC 1: 6/30/2017
    3.0.1: Distributed 7/31/2017
     
    Last edited: Jan 24, 2018
  19. Rauliki

    Rauliki GBAtemp Regular
    Member

    Joined:
    Oct 24, 2016
    Messages:
    134
    Country:
    Poland
    How would you download dlc without updating?
     
    bubulle likes this.
  20. ThoD

    ThoD GBATemp Addict (apparently), but more like "bored"
    Member

    Joined:
    Sep 8, 2017
    Messages:
    3,529
    Country:
    Greece
    Don't really know if it's ok to post here about this, but if a game on the list in the OP says that it comes with X update, does it mean bundles with it come with that too? Considering getting the Mario & Rabbids bundle and the game is for under 2.3, but any way to know what FW version each bundle comes preinstalled with?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - required, Firmware, version