Lego Rock Band (NTSC) USB Loader Black Screen

Discussion in 'Wii - Console and Game Discussions' started by spark32, Nov 4, 2009.

Nov 4, 2009
  1. spark32
    OP

    Newcomer spark32 Member

    Joined:
    Aug 29, 2009
    Messages:
    26
    Country:
    Canada
    I can`t get this game to load with any USB Loader. I`ve tried USB Loader GX IOS 249, it shows a black screen, then flashes green, then goes black again. Anyone get this to load and if so, how?
     
  2. justmike

    Member justmike GBAtemp Fan

    Joined:
    Sep 15, 2008
    Messages:
    329
    Country:
    Australia
    Have you tried USB Config?
     
  3. Szalkow

    Member Szalkow RawkSD Cheerleader

    Joined:
    Jul 9, 2009
    Messages:
    673
    Location:
    Uni
    Country:
    United States
    Use a USB loader with configurable settings (seriously, almost all of them should allow these by now). Use Hermes IOS 223 (37-merged-36), Block IOS Reload enabled, Anti-002 fix enabled. This runs it perfectly and supports the USB instruments.

    In general, if you get the green flash instead of a Error002 but the game doesn't load, Anti-002 is what you need.
     
  4. spark32
    OP

    Newcomer spark32 Member

    Joined:
    Aug 29, 2009
    Messages:
    26
    Country:
    Canada
    There is no 37 with 36 option. There is an IOS 38, 37 with 38, and 38 with 60.
     
  5. transam81

    Member transam81 GBAtemp Regular

    Joined:
    Oct 4, 2009
    Messages:
    284
    Location:
    Central California
    Country:
    United States
    I've got a similar problem with BandHero (PAL) won't Work on (NTSC) Wii. Same symptoms, i tried 223 and Anti 002 fix. but still get the black screen and no sound.

    Posts merged

    I've got a similar problem with BandHero (PAL) won't Work on (NTSC) Wii. Same symptoms, i tried 223 and Anti 002 fix. but still get the black screen and no sound. some ppl say they found a fix but won't say what that is.

    Posts merged


    I've got a similar problem with BandHero (PAL) won't Work on (NTSC) Wii. Same symptoms, i tried 223 and Anti 002 fix. but still get the black screen and no sound. some ppl say they found a fix but won't say what that is. I've tried on GX and R7 to no avail.
     
  6. Szalkow

    Member Szalkow RawkSD Cheerleader

    Joined:
    Jul 9, 2009
    Messages:
    673
    Location:
    Uni
    Country:
    United States
    Did you block IOS reload? If not, the loader/game will try to reload and use 249, resulting in blackscreens.
     
  7. nikeymikey

    Member nikeymikey Waiting for SALT to rescue the Wii U Scene!!

    Joined:
    Nov 19, 2008
    Messages:
    868
    Country:
    United Kingdom
    I am running Lego Rock Band on Cfg Loader with Cios222 v4 (38 merge 37), anti 002 on and thats the only settings i am using everything else default. Game runs perfectly, Same for Band Hero!!
     
  8. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    Have you played PINKS SO WHAT yet on lego Rock Band Usbloaders no matter what one i used froze on "tonight" 3/4 way through the song
    LOL i just reinstalled it and now it all works from cios249 rev17
     

Share This Page