LayeredFS on SX 2.0 not working.

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by XPG Darkside, Sep 23, 2018.

  1. XPG Darkside
    OP

    XPG Darkside Member

    Newcomer
    3
    Aug 19, 2016
    Not sure if its just me having this issue or others also,

    Booted SXOS 2.0 on FW 6.0. 3 times LayeredFS fails no dev menu or nes added extra roms, booted RajNX cfw and it works first time..

    Not sure whats going on or if it is a bug ect.

    Any help would be appreciated thanks.

    Shots below.

    SX OS Stops at Yoshi...

    SX.

    RajNX

    RajNX 1 (1).
    RajNX 1 (2).
     
  2. JJTapia19

    JJTapia19 I fight for my friends.

    Member
    9
    May 31, 2015
    Puerto Rico
    Sx os look for mods on this directory Sd:sxos/titles/
     
    LuiG, Buurmanzz92 and XPG Darkside like this.
  3. Essasetic

    Essasetic Your local TX Fanboy

    Member
    9
    Jun 16, 2018
    United Kingdom
    What firmware are you on?
     
  4. XPG Darkside
    OP

    XPG Darkside Member

    Newcomer
    3
    Aug 19, 2016
    So i need to move the mod out off the atmos folder into there and it will be all good?
     
  5. JJTapia19

    JJTapia19 I fight for my friends.

    Member
    9
    May 31, 2015
    Puerto Rico
    Yes or copy them so you have them on both cfw.
     
    XPG Darkside likes this.
  6. Mthodmn101

    Mthodmn101 GBAtemp Fan

    Member
    5
    Jan 31, 2008
    United States
    it is because their layeredfs is out of date... expect a 2.1 soon
     
  7. XPG Darkside
    OP

    XPG Darkside Member

    Newcomer
    3
    Aug 19, 2016
    Sweet thank you !!
     
    JJTapia19 likes this.
  8. JJTapia19

    JJTapia19 I fight for my friends.

    Member
    9
    May 31, 2015
    Puerto Rico
    They just update it on 2.0
     
    Last edited by JJTapia19, Sep 23, 2018
  9. Essasetic

    Essasetic Your local TX Fanboy

    Member
    9
    Jun 16, 2018
    United Kingdom
    To be fair. Wouldn't be too surprised if LayeredFS broke on 6.0! Apparently custom themes doesn't work on SX OS 2.0
     
  10. Mthodmn101

    Mthodmn101 GBAtemp Fan

    Member
    5
    Jan 31, 2008
    United States
    Yes they did, but even the one they used is out of date now
     
  11. XPG Darkside
    OP

    XPG Darkside Member

    Newcomer
    3
    Aug 19, 2016
    All working now thank you :)
     
    JJTapia19 and TamarindoJuice like this.
  12. TamarindoJuice

    TamarindoJuice GBAtemp Regular

    Member
    4
    Jan 30, 2016
    Brazil
    I'm running LFS mods fine here on SX 2.0 and FW5.1.
     
  13. JJTapia19

    JJTapia19 I fight for my friends.

    Member
    9
    May 31, 2015
    Puerto Rico
    It's not that layered fs dont work on sx os 2.0. It's that most of the custom themes are made for 5.1 specifically. There already are some custom themes for 6.0 that do work on sx os 2.0 the themes need to be made for the firmware since 5.1 and 6.0 need different patches. Look on qcean discord for more info.
     
  14. Joom

    Joom  ❤❤❤

    Member
    13
    Jan 8, 2016
    United States
    Does the Switch support symlinks? That would be a much better solution than creating duplicates.
     
  15. JJTapia19

    JJTapia19 I fight for my friends.

    Member
    9
    May 31, 2015
    Puerto Rico
    That would be great but I think it's not supported atm.
     
Loading...