Question Launching Games Installed using DevMenu

Discussion in 'Switch - Backup Loaders & Modchips' started by eXhumer, Jul 18, 2018.

  1. eXhumer
    OP

    eXhumer Member

    Newcomer
    3
    May 1, 2018
    Canada
    I have just learned how to obtain games in NSP Format. I'm using SX OX. I tried installing it with DevMenu, but while launching it, it says that the account it isn't linked and needs to be checked online. Does directly installing the game from DevMenu not work, or do I need to do more steps to be able to launch it?
     
  2. karl0ss

    karl0ss Member

    Newcomer
    2
    May 16, 2018
    Ukraine
    They do work, but I'm assuming your banned and trying to play an online only game? That wont work..

    Sent from my SM-G960F using Tapatalk
     
  3. eXhumer
    OP

    eXhumer Member

    Newcomer
    3
    May 1, 2018
    Canada
    I'm trying to launch INSIDE.
     
  4. Taorn

    Taorn GBAtemp Regular

    Member
    4
    May 27, 2017
    United States
    Just to check: Are you trying to launch your installed nsp from sx os or from original firmware? What version of sx os are you using?
     
  5. eXhumer
    OP

    eXhumer Member

    Newcomer
    3
    May 1, 2018
    Canada
    From SX OS. Version 1.3.
     
  6. numbawun

    numbawun Member

    Newcomer
    2
    Jun 19, 2018
    Philippines
    does your sx os activated? or free sx os?
     
  7. eXhumer
    OP

    eXhumer Member

    Newcomer
    3
    May 1, 2018
    Canada
    Activated. INSIDE doesn't work, but Super Mario Bros work. They probably did something it in new games?
     
  8. Taorn

    Taorn GBAtemp Regular

    Member
    4
    May 27, 2017
    United States
    Ok. Assuming you're using the activated pro version of sx os, it seems as if the sig checks for nsp is not properly patched in your case. Things you could try:
    * Restart sx os
    * Reinstall your nsp through devmenu
    * Maybe your nsp was not properly dumped, try another one

    If you can't start any installed nsp at all, then there is also the possibility that your installation of devmenu is somehow not functioning correctly. You could try to reinstall it with another donor.
     
  9. eXhumer
    OP

    eXhumer Member

    Newcomer
    3
    May 1, 2018
    Canada
    I'll download the NSP again and report back. I can run Super Mario Bros fine. So it must be the NSP.

    — Posts automatically merged - Please don't double post! —

    Update: INSIDE doesn't work. Just tried again. Tried to install with Tinfoil, but same result.
     
  10. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    10
    Mar 7, 2010
    At Home :)
    I will try it now and let you know. Sounds a good game according to the reviews never heard of it until I read this thread thanks.

    Plays and installs fine for me. Have you tried to set the devmenu up like in the tutorials and install it that way:
    https://gbatemp.net/threads/offline-install-nsp-titles-using-devmenu-and-xci-sxos.511751/
     
    Last edited by Reecey, Jul 18, 2018
Loading...