Hacking Latest cios’s doesn’t boot Games


Nov 2, 2008
Ok so recently I dusted off my wii which still works perfectly all my game backup run great with the setup I have however when to tried to use the mic in band hero is wasn’t being detected, so did a little research found i likely needed d2x base 56, 57 or 58 cios, I installed it into slot 250 tried it and got a black screen on any game not just band hero (normally I run this on cios 222(mload) and works perfect)

I’ve tried a variety of the latest cios installed into 250/248/223 And a variety of usb loaders but none of these will boot any wii game at all only my original 249 cios (Waninkoko Rev 21) and 222 (Hermes v4) will boot anything

any ideas why this maybe the case?

note: tried d2x installer and ModMii+wad manager to install cios’s

edit 1: after installing d2x rev 10 beta 52 base 57 to 250 and setting the loader to use it on start it means I can now start game with 250 but if I leave it on 249 it won’t use 250 on game boot

edit 2: Trailed different base ios 56/57/58 and only 57 works 56 and 58 won’t initialise the hard drive

Edit 3: usb mic problem still remains!
Last edited by SJ2K9,

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    K3N1 @ K3N1: Finally something the people of Nintendo can hold +1