Question Large games break after reboot. Any ideas?

Discussion in 'Switch - Backup Loaders & Modchips' started by xellspooun, Nov 3, 2019.

  1. xellspooun
    OP

    xellspooun Member

    Newcomer
    2
    Mar 9, 2014
    Greece
    Hi there.

    I am on OFW 9.0.1 and on Atmosphere 0.9.4, running it through emuNAND. I use tinfoil+nut to load my backups through USB. The problem happens with large titles only (over 4 GB) and it goes like this:

    Once I install a large game, when I boot into the game it runs perfectly. However, if I reboot the console, once I try to boot the game again I get an error stating "Could not start the software. Please try again fro the HOME menu" and then if I touch the game icon again I get a message stating "Corrupted data has been detected. Please run a check for corrupt data." and if I do the check, the games appear broken and won't start unless I uninstall it and install it again in tinfoil.

    This happens both in FAT32 and exFAT filesystems. Also, windows archiving has been disabled in SD card.

    Any ideas?
     
    Last edited by xellspooun, Nov 3, 2019
  2. Puppydogpals

    Puppydogpals GBAtemp Regular

    Member
    5
    Feb 19, 2018
    United Kingdom
    Are you 100% positive you are rebooting into atmosphere not ofw..

    You would get that type of error if trying to run an nsp I NBC installed on cfw on ofw

    Sent from my SM-G965F using Tapatalk
     
  3. dsrules

    dsrules GBAtemp Guru

    Member
    11
    Sep 20, 2005
    fake microsd also has that kind of problem
     
  4. xellspooun
    OP

    xellspooun Member

    Newcomer
    2
    Mar 9, 2014
    Greece
    Yes, I only boot into Atmosphere.

    It's a Samsung 128GB bought from a big store, I doubt it is fake.
     
  5. Biff627

    Biff627 GBAtemp Advanced Maniac

    Member
    9
    Aug 15, 2015
    United States
    I recommend checking it with h2testw to see if its fake. Since its happening on both fat23 and exfat it sounds like it could be fake
     
  6. xellspooun
    OP

    xellspooun Member

    Newcomer
    2
    Mar 9, 2014
    Greece
    I did it and it seems legit.

    -------------------

    New data arised: the problem seems to happen when I reboot directly into Atmosphere. If I shut my console down, and get in Atmosphere through RCM and Hekate it doesn't seem to happen.

    Is there any way to disable the reboot in Atmosphere thing?
     
  7. Biff627

    Biff627 GBAtemp Advanced Maniac

    Member
    9
    Aug 15, 2015
    United States
    Could just be a bad sd card in general? Reboot to payload shouldnt be causing that. Mever heard of it doing so
     
  8. xellspooun
    OP

    xellspooun Member

    Newcomer
    2
    Mar 9, 2014
    Greece
    Ok, I just found out what's causing the damn thing, just reporting it in case anyone faces the same problem in the future.

    I used hekate payload to boot my device through TegraRcmGUI, however in my SD card there was the fusee-glee one, so when I rebooted my device it loaded fusee-glee, and thus my device showed the corrupted data error (thinking that the tickets did not match the games or smth).

    I deleted the fusee-glee payload and added the hekate one in my SD card and now everything works like a charm, reboot and all that.
     
    Last edited by xellspooun, Nov 4, 2019
    zxr750j likes this.
Quick Reply
Draft saved Draft deleted
Loading...