Hacking Korean Wii to 4.1U want to install USB Loader

macmel

Well-Known Member
OP
Member
Joined
Nov 18, 2008
Messages
166
Trophies
0
Website
Visit site
XP
206
Country
As the topic says, I just bought a Wii which is a Korean version but region changed to 4.1U. I have modded a few US Wii version with Modmii. Just wanted to make sure which option I would choose in ModMii if I wanted to keep the 4.1U version. Should I choose U=USA as it is on 4.1U menu or should I choose K=KOREAN as the Wii is a Korean version?

It has the HBC already, all I wanted to install/use is CFG USB Loader. But I would probably need to load the cIOS to use a USB loader also. So this is the options I have chosen, is it correct?

*Current firmware is 4.1U
*Desired firmware is 4.1U

*Install and\or update recommended cIOSs
*Download Yet Another Wad Manager Mod (YAWMM)
*Install IOS236
*Install and\or update Priiloader
*USB-Loader Settings and config files saved to USB Hard Drive

Thank you in advanced...
MaCMeL
 

akari212

Well-Known Member
Member
Joined
Dec 21, 2010
Messages
214
Trophies
0
Age
29
Location
Tokyo
XP
54
Country
The System Menu and also the EEPROM itself has been modified to work as a US console. So you can call it now a US.

But still, do warn that do not install any official/stub IOS 60,70,80. If you do, 003 is the thing you will get.

Anyway, you should set your current firmware same what's your wii. then choose the desired firmware to 4.1. And there are missing on the installation and most important is, that's the region changer.

Also, you might not want to use any SDHC cards while modifying Wii. Softmod tools hates SDHC, specially MMM which is responsible for most of wad installations.
 

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
13,360
Trophies
3
Age
37
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
8,686
Country
Cyprus
As the topic says, I just bought a Wii which is a Korean version but region changed to 4.1U. I have modded a few US Wii version with Modmii. Just wanted to make sure which option I would choose in ModMii if I wanted to keep the 4.1U version. Should I choose U=USA as it is on 4.1U menu or should I choose K=KOREAN as the Wii is a Korean version?

It has the HBC already, all I wanted to install/use is CFG USB Loader. But I would probably need to load the cIOS to use a USB loader also. So this is the options I have chosen, is it correct?

*Current firmware is 4.1U
*Desired firmware is 4.1U


*Install andor update recommended cIOSs
*Download Yet Another Wad Manager Mod (YAWMM)
*Install IOS236
*Install andor update Priiloader
*USB-Loader Settings and config files saved to USB Hard Drive

Thank you in advanced...
MaCMeL
That is correct :D
 
  • Like
Reactions: 1 person

macmel

Well-Known Member
OP
Member
Joined
Nov 18, 2008
Messages
166
Trophies
0
Website
Visit site
XP
206
Country
The System Menu and also the EEPROM itself has been modified to work as a US console. So you can call it now a US.

But still, do warn that do not install any official/stub IOS 60,70,80. If you do, 003 is the thing you will get.

Anyway, you should set your current firmware same what's your wii. then choose the desired firmware to 4.1. And there are missing on the installation and most important is, that's the region changer.

Also, you might not want to use any SDHC cards while modifying Wii. Softmod tools hates SDHC, specially MMM which is responsible for most of wad installations.

Hi,
Thank you for the reply, What do you mean by official/stub IOSs (not sure but I think I wont be getting those when I use ModMii?). Also to clarify that my Korean Wii is already region changed to 4.1U, do I still need to have the Any Region Changer?


 
  • Like
Reactions: 1 person

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
13,360
Trophies
3
Age
37
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
8,686
Country
Cyprus
The ModMii Wizard will not download anything dangerous, so you don't have to worry about stubs or 003 bricks when using ModMii.

Since your Wii is already region changed you do not need to use Any Region Changer (ARC) again. But don't worry, the ModMii Wizard guide wouldn't have told you to use ARC anyways, just follow the guide and you'll be fine :D
 
  • Like
Reactions: 1 person
General chit-chat
Help Users
  • No one is chatting at the moment.
  • SylverReZ @ SylverReZ:
    That sums it up right.
  • Megadriver94 @ Megadriver94:
    I am not it the loop on this, why take it so personally, though? Its just a video game and a work of fiction, at the end of the day.
  • K3N1 @ K3N1:
    I'm sure the devs don't mind refunding my .torrent for it
  • K3N1 @ K3N1:
    @Megadriver94, because these devs take child hood movies and make them look like shit expecting to profit off it
  • SylverReZ @ SylverReZ:
    @K3N1, That's what happens to every movie franchise.
  • Megadriver94 @ Megadriver94:
    Oh alright then, I can see what you are getting at.
  • Sonic Angel Knight @ Sonic Angel Knight:
    Sunday.... sunday dessert night :ninja:
  • K3N1 @ K3N1:
    With unreal engine their should be no excuse to make any animated figure look like complete shit whent hey have rights to it
  • K3N1 @ K3N1:
    The voice actor sounds like he didn't get casted for a tim Burton movie
  • linuxares @ linuxares:
    but you got to pay for the elvish voices
  • linuxares @ linuxares:
    and emotes... in a singleplayer game...
  • K3N1 @ K3N1:
    Damn the rights to LOTR is like all over the place lol
  • SylverReZ @ SylverReZ:
    Deserved
  • SylverReZ @ SylverReZ:
    At least we can point and laugh to an indie game that is not worth playing.
  • K3N1 @ K3N1:
    Last I read Amazon owns some rights you'd think a billion dollar company could fork more over for a decent game but their last game bricked GPUs so theirs that
    +1
  • linuxares @ linuxares:
    Be an e-commerce. Build a game that destroy the GPUs. Sell new GPUs. PROFITS!
  • K3N1 @ K3N1:
    Don't forget your 4090 we promise the next LOTR MMO will make it work for more than a year
  • K3N1 @ K3N1:
    Yay for user end replacement parts
  • SylverReZ @ SylverReZ:
    If your graphics card doesn't work with your game then don't blame us for shitty game performance.
  • K3N1 @ K3N1:
    At least @AncientBoi can run games released in his childhood
    +2
  • K3N1 @ K3N1:
    Marbles and pick up sticks 10/10
    SylverReZ @ SylverReZ: @K3N1, DOOM