Kingston Data Traveler G2 8Gb, issues...

Discussion in 'Wii - Backup Loaders' started by alelink, Sep 15, 2009.

Sep 15, 2009
  1. alelink
    OP

    Newcomer alelink Newbie

    Joined:
    Sep 14, 2009
    Messages:
    2
    Location:
    Italy
    Country:
    United States
    hello to all!

    I have a problem with the a Kingston Data Traveler G2 8Gb:

    -put it int USB slot on the Wii (the one near the corner)
    -format using WBFS
    -under OSX i put in a BUp game
    -the USB loader on the Wii see the game but it wont load...

    If I use a Kingston Data Traveler 2Gb everything works fine...

    On the wiki 2 peaple confirmed the working status for Kingston Data Traveler G2 8Gb,
    can you explain me how get it to work?

    thanks to all,
    alelink
     
  2. dsfanatic5

    Member dsfanatic5 Team ICO Freak

    Joined:
    Mar 15, 2009
    Messages:
    762
    Country:
    United States
    Download the free program Compuapps Swissknife and format the flash drive to FAT32. Then use WBFS Manager 3.0.1 to format the FAT32 partition to WBFS. Use WBFS Manager to add an ISO (game). Make sure you have a current softmod, preferably cIOS_rev14 and 4.1 system menu. If your Wii is laying flat, plug the 8gb drive into the bottom USB port. Use the latest revision of GX, and launch it.

    I use Kingston micro sd cards for my DS flashcarts, but I've read some negative things about Kingston's USB devices. Hopefully your drive is compatible, and others aren't posting disinformation in the wikis.
     
  3. alelink
    OP

    Newcomer alelink Newbie

    Joined:
    Sep 14, 2009
    Messages:
    2
    Location:
    Italy
    Country:
    United States
    thanks dsfanatic5, done all your suggestions...
    but it doesn't work... I use wiiflow 249 and it stucks on a black screen after the loading screen.
     

Share This Page