Kicked back to homebrew menu after loading game

Discussion in 'Wii - Emulation and Homebrew' started by DTvn, May 24, 2015.

  1. DTvn
    OP

    DTvn Newbie

    Newcomer
    3
    0
    May 24, 2015
    United States
    Hey everyone I just got a Wii for free and decided to homebrew and boot games from my hdd. I've gotten to the point where USB Loader GX recognizes my HDD and my games but whenever I try and start a game i'm kicked back to the Homebrew menu.

    A little more info... I'm new at this but I'll tell you what I know just incase someone notices where I went wrong.

    1. I put the homebrew program and USB Loader GX onto the SD card and installed them onto my Wii.
    2. I formatted my 1TB WD External HDD to FAT32.
    3. Used WiiBackupManager to send my ISO files over to my HDD in WBFS form.
    4. Made a folder named "wbfs" in my HDD where the games are located.
    5. HDD USB is plugged into the bottom slot of the Wii and has external power.

    I already had all of the ISO files on my PC from running Dolphin.

    Thanks for reading! Please help if you can!
     
  2. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    7,000
    4,706
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
  3. DTvn
    OP

    DTvn Newbie

    Newcomer
    3
    0
    May 24, 2015
    United States
    It worked, thanks!
     
  4. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    7,000
    4,706
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    surprised that you made it work without having some questions

    you used modmii right?
     
  5. DTvn
    OP

    DTvn Newbie

    Newcomer
    3
    0
    May 24, 2015
    United States
    No it seemed a little confusing so I googled cIOS wii and got the files I needed

    edit: thought it would be useful to post what I used incase anyone is having the same problem
    https://sites.google.com/site/completesg/backup-launchers/installation

    I downloaded and extracted the file and placed it in the apps folder in my SD card. Installed the prgram onto my Wii and everything worked.

    I'm sure migles way works too but that's what I used.