Keep getting error message when trying to install Gateway

Discussion in '3DS - Flashcards & Custom Firmwares' started by Blueie, Aug 7, 2014.

  1. Blueie
    OP

    Blueie GBAtemp Regular

    Member
    223
    35
    Apr 30, 2013
    Argentina
    Hiya. I just purchased a GW and an American 3DS with firm 4.5.0 separately. I put all the files for 2.2 Omega in the proper SDs, but when I try to run the blue card to install the GW, I get a black screen saying "An error has occurred. Press and hold the POWER Button to turn the system off. Please refer to the Operations Manual for details" :(
    I've tried with a Kingston 32GB microSDHC and Sandisk 256 MB microSD, both formatted to FAT32 with Windows Explorer, and got the same response with both. Anyone has any idea what might be the cause?
     


  2. marcouf

    marcouf Advanced Member

    Newcomer
    56
    46
    Jul 15, 2006
    France
    Try this tutorial :
    or
     
    Blueie likes this.
  3. Blueie
    OP

    Blueie GBAtemp Regular

    Member
    223
    35
    Apr 30, 2013
    Argentina
    I did everything like in that tutorial.
     
  4. gamesquest1

    gamesquest1 Nabnut

    Member
    14,119
    9,454
    Sep 23, 2013
    Checked if your system is partially updated?

    See if you have the miiverse icon on your homescreen
     
  5. Nurio

    Nurio That Kirby fan

    Member
    842
    191
    Mar 31, 2009
    Netherlands
    The Netherlands
    There have been a few cases where a 4.5 system isn't actually on 4.5 firmware. It had to do with a failed update.
    There is a way to check it... Do you happen to have the Miiverse icon at the top right of your main menu? If you do, then it's not 4.5
     
  6. gamesquest1

    gamesquest1 Nabnut

    Member
    14,119
    9,454
    Sep 23, 2013
    *delete me*
     
  7. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,274
    1,109
    Mar 7, 2010
    At Home :)
    I bet its been partially updated, sounds like it to me I really hope not for you, fingers crossed!, very sad news once again if it is :(
     
  8. Blueie
    OP

    Blueie GBAtemp Regular

    Member
    223
    35
    Apr 30, 2013
    Argentina
    Nope, fortunately there's no Miiverse icon.
     
  9. tbb043

    tbb043 Member

    Member
    1,044
    460
    Jan 30, 2008
    United States

    Do you have another DS flashcard, such as a DSTWO? If so, try running the exploit from that. The blue card is a cheap piece of crap, pretty much. If you don't have another DS flashcard, you can try sticking a piece of paper behind the blue card in the slot to try and push the pins slightly further into the 3DS's slot.
     
    Blueie likes this.
  10. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,274
    1,109
    Mar 7, 2010
    At Home :)
    Can you post a little video up to show us? also where did you purchase your gateway card from?
     
  11. gamesquest1

    gamesquest1 Nabnut

    Member
    14,119
    9,454
    Sep 23, 2013
    Ok next step is to check you have the launcher.dat file on the big Sd card that goes in the side of the 3ds,if it still doesn't work try reformatting the big Sd and copy it on again, and finally try another Sd in the 3ds
     
  12. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,274
    1,109
    Mar 7, 2010
    At Home :)
    Have you selected the correct region on your setup? Cause yours will be a USA 3DS not a euro setup. Sorry my bad you are USA (Argentina) did not see your flag at first.
     
  13. eggsample

    eggsample punahussy

    Member
    529
    56
    Mar 29, 2010
    Poland
    SD card has nothing to this error message.
    OP try other flashcard and run GW installer from it.
     
    Blueie likes this.
  14. gamesquest1

    gamesquest1 Nabnut

    Member
    14,119
    9,454
    Sep 23, 2013
    Yeah sorry I thought he was getting the.error when.going to DS profile, the big Sd will make no difference if the blue card isn't loading
     
  15. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,274
    1,109
    Mar 7, 2010
    At Home :)
    Could be, the micro-sd cards could be faulty and maybe fake which might be causing it to error. You usually get this sort of error when your M-SD card craps out.
     
  16. gamesquest1

    gamesquest1 Nabnut

    Member
    14,119
    9,454
    Sep 23, 2013
    Most likely a faulty blue card seen quite a few people with the same issue, if you gave another 3ds compatible flashcard you can.install the exploit from that
     
  17. Blueie
    OP

    Blueie GBAtemp Regular

    Member
    223
    35
    Apr 30, 2013
    Argentina
    Well, yes, I do have a DSTWO. But I've only used it with my DS Lite so far. How would I go about installing the exploit with the DS2?
    I can post a video later. And the GW is second-hand, though I did verify its authenticity using this photo:
    http://gbatemp.net/threads/gateway-...r-seconds-in-isopropanol.364861/#post-4973711
    Yup, it's there. And I tried reformatting the 3DS SD. I also tried with an alternative SD.
    Yeah, tried both with Argentina and USA as regions.
     
  18. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,274
    1,109
    Mar 7, 2010
    At Home :)
    Blueie likes this.
  19. gamesquest1

    gamesquest1 Nabnut

    Member
    14,119
    9,454
    Sep 23, 2013
    Just copy the gatewayinstaller.nds file from the blue card folder onto the Dstwo and run.it from there
     
  20. Blueie
    OP

    Blueie GBAtemp Regular

    Member
    223
    35
    Apr 30, 2013
    Argentina
    Ok, just did that, told it to install, selected the region, and it seems to be stuck at "PROGRAMMING", with only one asterisk in the progress bar. What do I do? Just wait? Is it safe to turn the console off right now and try again?