1. Darklegend75

    OP Darklegend75 Newbie
    Newcomer

    Joined:
    May 2, 2013
    Messages:
    2
    Country:
    Actually I got 2 from the same person to use on my 2 kids DS Lites.

    When I put them in the DS's they aren't recognised 'There is no DS Card inserted'

    Could this be an issue with the Kernel on the SD card or should I see something regardless of the Kernel?

    Do you need a specific firmware to work with a DS Lite or should any Vi Firmware work with any DS Lite Firmware version? (mine are both V5 as far as I can tell)

    I'm starting to worry they are both borked!!

    I was hoping to pacify the kids on our plane journey on Saturday with their new toys! Help!!

    Thanks in advance for any help!
     
  2. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.
    Member

    Joined:
    May 16, 2008
    Messages:
    5,124
    Country:
    Antarctica
    2 possible causes:
    A. The slot contacts are not touching the cart.
    B. Flascart was bricked when you got them.

    The DSL has to special ability to detect flashcarts, only the DSi and 3DS do.
     
  3. Darklegend75

    OP Darklegend75 Newbie
    Newcomer

    Joined:
    May 2, 2013
    Messages:
    2
    Country:
    Since posting I managed to get one to work, intermittently, i've cleaned the contacts on the cart with switch cleaner and a tissue but it only works 1 time in 50. Standard carts work fine in either DS but there may be some mileage in cleaning the contacts in the DS. Perhaps there's a bad connection on the board in the cart?? Weirdly one it works it seems to stay working, i've played a game for 20 minutes with no dropouts etc.
     
  4. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.
    Member

    Joined:
    May 16, 2008
    Messages:
    5,124
    Country:
    Antarctica
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - required, second,