Just found out that my cart CANNOT play 3ds roms(?)

Discussion in '3DS - Flashcards & Custom Firmwares' started by BobDavis69, Apr 8, 2016.

  1. BobDavis69
    OP

    BobDavis69 Member

    Newcomer
    48
    4
    Jan 6, 2015
    United States


    So I own the following cart in the video. The guy mentions that this specific cart CANNOT play 3ds roms, and I believe him because I cannot even get some of the most recent DS games to work on it sometimes. Can somebody who owns R4i Gold 3DS confirm this?

    Anyways, what would be the best cart to buy in that case that would play 3ds games? I am planning to buy a 2DS(The Cheap one for 99$ Because I will mostly play only Pokemon and Ace Attorney Games On it), so it has to work on that console.
     
  2. funnystory

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    Get a9lh downgrade your 3ds,there is no point in buying a flashcart you can do it for free. IF you insist you are going to need the sky3ds
     
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,539
    5,481
    Mar 17, 2010
    Norway
    Alola
    @sonichu
    Recent DS games should work just fine with that cart, it is one of the better ones.
    You don't need a flashcart to play 3DS games, just CFW and a SD card large enough to hold the games (64GB is a good size)
    Since you are getting a 2DS you will not even need to downgrade it, it should come with compatible firmware out of the box.
     
    Last edited by The Real Jdbye, Apr 8, 2016
  4. ricosuave0922

    ricosuave0922 Advanced Member

    Newcomer
    52
    1
    Dec 9, 2014
    United States
    I have that same cart, its meant for only DS games, not 3DS games. Used to use it before i got a gateway capable system and now my gateway is quickly becoming obsolete with the new CFW available.

    Follow the tutorials for getting A9LH then you won't need any extra hardware. It works great on all 3 of my devices.
     
    Last edited by ricosuave0922, Apr 8, 2016
    hobbledehoy899 likes this.
  5. Pacheko17

    Pacheko17 かっこい男の子

    Member
    1,280
    1,206
    Jan 31, 2015
    Brazil
    Somewhere in the south
    I use that cart since 2013. It plays every single game I've threw at it ( Even games from 2012 like Pokémo BW2 ). And since it's a DS flashcart, it will obviously not play 3DS games.

    Just use CFW.
     
  6. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    You should've read about your cards on beforehand properly. The only cards that can play 3DS games are Gateway and Sky3ds.
     
    Tomato Hentai likes this.
  7. pustal

    pustal Koalafied member.

    Member
    386
    177
    Jul 19, 2011
    Portugal
    The Matrix
    Only cards worth buying that can play 3DS roms are Sky3DS+ that can play all 3DS games up until now on any firmware or Gateway if you want to run homebrew (but you have to downgrade). That card you bought is only for old DS games and DS homebrew.

    If you wanna save cash, having a better use of your machine and get your hands dirty, get a decent SD card for your 3DS and follow this guide very thoroughly, step by step.
     
  8. NeroAngelo

    NeroAngelo Clueless Importer

    Member
    178
    51
    Dec 31, 2003
    Libya
    the main reason they used to slap that "3DS" on those carts, is because during the early 3DS days, it meant that cart would work on your 3DS to play "DS" games
     
  9. wormdood

    wormdood pirate booty inspector

    Member
    3,940
    1,716
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    wait your in the usa and getting a new (unopened) 2ds . . .it will very likely be in a good fw for cfw (9.2 or lower) so you will likely not need a flashcard (or to downgrade) just an hour or two to install cfw and "you'll be on yer' way matey"
     
    Last edited by wormdood, Apr 8, 2016
  10. Olmectron

    Olmectron GBAtemp Addict

    Member
    2,148
    1,340
    Dec 31, 2012
    Mexico
    A game
    Follow this guide from start to end: https://github.com/Plailect/Guide/wiki

    Just skip the part where you need to downgrade to 9.2, since an unopened one will already be in that firmware as everyone has already pointed out.
     
  11. BobDavis69
    OP

    BobDavis69 Member

    Newcomer
    48
    4
    Jan 6, 2015
    United States
    So it seems that it's a bit different this time around with the new generation

    So just to confirm, I do NOT need to buy any extra hardware if I am getting a 2DS straight out of gamestop, since it comes with a older OS, correct?



    /\
    I found this tutorial, it's 2 months old, is this one up-to-date?
     
    Last edited by BobDavis69, Apr 8, 2016
  12. Olmectron

    Olmectron GBAtemp Addict

    Member
    2,148
    1,340
    Dec 31, 2012
    Mexico
    A game
    Try looking for a newer one using "ReiNAND".
     
  13. BobDavis69
    OP

    BobDavis69 Member

    Newcomer
    48
    4
    Jan 6, 2015
    United States
    There is a lot of guides in spanish on youtube, the ones in english I can find are done on the new 3DS. Same deal for a 2ds? What are the advantages of ReiNand Over rxTools?

    Also, how big are your average games these days? I only got a 4gb spare flash card because I didn't actually plan on buying a 2ds
     
  14. wormdood

    wormdood pirate booty inspector

    Member
    3,940
    1,716
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    for a normal cfw install like you should do (cuz your new to 3ds cfw) there is no real difference
    you will need a bigger one you need 2 gb just to set the card up and (a random example) pokemon y is like 1.8 gb so yep get a bigger sd card it goes like this . . .
    8 gb barebones
    16 gb minimum
    32 gb recommended
    64 gb ballin'
    128 gb do you really need that
    200 gb o.m.g.
    256 gb now why would you do that
     
    Last edited by wormdood, Apr 8, 2016
    samiam144 likes this.
  15. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    760
    186
    Mar 28, 2011
    United States

    Will everyone *please* stop telling newbies to install a9lh? a9lh involves a *lot* of steps and it's easy to make a mistake or just have an accident. And it is unlikely that a newbie would know enough about the benefits of a9lh to be able to decide if the risk is worth it.

    If you want to play pirated ROMs, all you actually need is menuhax+9.2+CFW. You just have to put up with the fact that it takes a few extra seconds and doesn't have a 100% boot rate.

    Also, it is not true that an unopened 2DS will be on 9.2. It may very well be on a version less than 9.2. If it's less than 9.0 you'll have to upgrade it to 9.2, which is a lot like downgrading to 9.2.
     
    Lycanroc, wormdood and Tomato Hentai like this.
  16. funnystory

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    No stop thinking you are smart for running a9lh you are not,it is very easy to install. There are step by step tutorials,I am sorry but you are not of superior intelligence just because you have a9lh. Don't tell me what to do like you are my parent. You are free to offer your own opinion but don't tell me what I can't say.
     
  17. wormdood

    wormdood pirate booty inspector

    Member
    3,940
    1,716
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    what are you playin' at?

    i did say 9.2 (or lower) my point . . . downgrading is not needed

    but as long as we are nit picking he does not need to update his system for being below 9.0 not so long as its above 4.1 (and all 2ds systems are (or rather 6.0 or higher . . . gotta be 101% correct)) he just would not have access to memuhax (and if this logic is not good enough for you as spider/mset cfw booting is outdated then you are a hypocrite for hating/(dissing) funnystorys response to the op's problem) . . . the update just like all updates/downgrades/ect are choice
    calm down social warrior . . . if you notice you are the only one spouting shit about al9h and superiority in this thread . . . will you still defend gbatemp even from you?
     
    Last edited by wormdood, Apr 9, 2016
  18. JFizDaWiz

    JFizDaWiz Member

    Newcomer
    49
    15
    Jun 6, 2014
    United States
    Ohio
    eh, i know what I'm doing and I'm not messing with al9h.
     
  19. funnystory

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    I am not a social warrior at all,just saying you can install a9lh with a below average IQ. I used Menuhax for a while,and I think the user should decide what he wants to do.