Just bought a new Acekard2i ...

Discussion in 'Acekard' started by hrm316, Aug 27, 2009.

Aug 27, 2009
  1. hrm316
    OP

    Newcomer hrm316 Member

    Joined:
    Jul 21, 2009
    Messages:
    22
    Country:
    United States
    My Dsi Firmware version is already 1.4U.
    My question is that do I need another Dsi/lite in order to make my Acekard work on 1.4U?

    Any help is appreciated.
     
  2. anaxs

    Member anaxs got milk, got candy

    Joined:
    Mar 23, 2009
    Messages:
    2,208
    Location:
    your moms jeans pocket
    Country:
    Canada
    yes u do
    your welcome
     
  3. Tokiopop

    Member Tokiopop Caffeine fiend

    Joined:
    Apr 14, 2009
    Messages:
    1,833
    Location:
    UK
    Country:
    United Kingdom
    You will need a pre 1.4 DSi, or any DSL or DS Phat to run the Acekard update.
     
  4. hrm316
    OP

    Newcomer hrm316 Member

    Joined:
    Jul 21, 2009
    Messages:
    22
    Country:
    United States
    thank you guys for your quick reply. luckily my friend owns a DS lite, and hopefully he didn't update his DS yet.
    I read somwhere that the only card that doesn't need another DS to work on 1.4 is M3i Zero, Am i right?
    In case I didn't find any DS, I guess I have to buy M3i.
    Thanks again.
     
  5. Tokiopop

    Member Tokiopop Caffeine fiend

    Joined:
    Apr 14, 2009
    Messages:
    1,833
    Location:
    UK
    Country:
    United Kingdom
    If he has a DSL, it can't be updated so you'll always be able to use flashcarts on it. M3i and SuperCard DS Onei I believe.
     
  6. Wii_Manic

    Member Wii_Manic GBAtemp Regular

    Joined:
    Feb 2, 2009
    Messages:
    130
    Location:
    UK
    Country:
    United Kingdom
    SoOoOo To be clear if my DSi is on 1.4 I can update my AceKard 2i on a DSL?

    Because I just got a dsi ( about an hour ago ) and its on 1.2. My AceKard is set to arrive around Monday/Tuesday next week. I was thinking of updating so I at least have something like the Flipbook. Will this Work?

    Thanks In Advance.
     
  7. anaxs

    Member anaxs got milk, got candy

    Joined:
    Mar 23, 2009
    Messages:
    2,208
    Location:
    your moms jeans pocket
    Country:
    Canada
    yeh as long as u have a dsl your ak is safe
    u can update your ak on your ds lite
     
  8. Wii_Manic

    Member Wii_Manic GBAtemp Regular

    Joined:
    Feb 2, 2009
    Messages:
    130
    Location:
    UK
    Country:
    United Kingdom
    Thanks fot the fast reply!

    One of topic thing what would people say is a decent DSiWare?
     
  9. anaxs

    Member anaxs got milk, got candy

    Joined:
    Mar 23, 2009
    Messages:
    2,208
    Location:
    your moms jeans pocket
    Country:
    Canada
    the best is flip notes and its free
    thats the good thing
    also art sytle zengage, paper airplane chase is fun and birds and beans but i dont think u should get birds and beans
     
  10. Wii_Manic

    Member Wii_Manic GBAtemp Regular

    Joined:
    Feb 2, 2009
    Messages:
    130
    Location:
    UK
    Country:
    United Kingdom
    Thanks for all your help anaxs! Will defo getting filpbook!
     

Share This Page