Just a little MT-Card Talk

Discussion in '3DS - Flashcards & Custom Firmwares' started by Quicksilver88, Jun 18, 2015.

  1. Quicksilver88
    OP

    Quicksilver88 GBAtemp Advanced Fan

    Member
    567
    208
    Jan 26, 2013
    United States
    Ok so I own both a GW and an MT card. MT has been a decent card but it looks like their website has dried up and any 'official' support ended with EMUNAND 9.4 support.

    I am just wondering if there is any desire or way for continued updates to become a community project. It doesn't seem the Nintendo is doing much to combat EMUNAND on old 3DS now and it seems likes it has been pretty easy for GW to quickly release newer EMU support.

    It seems like a starting place would be if someone who knew anyone on the MT team and could get source and info about the last launcher.dat release of theirs. Maybe with minor modification continued support for old 3DS could happen?

    Also one other note.....I had trouble getting Devil Survivor 2 (love that series and played them both on DS) working on MT when it was trimmed. Kept giving an error when creating the game save. I put a full untrimmed rom from my own dump on and it worked fine. So if you are having trouble with some games on MT try running untrimmed. This has never seemed to be a problem on GW as I have always trimmed and never had issues.
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,075
    5,934
    Nov 23, 2014
    Australia
    Canberra, Australia
    Why would you want to just do the same work that Gateway is doing? Is it because you want to produce an open-source Gateway?
     
  3. ground

    ground GBAtemp Advanced Fan

    Member
    909
    281
    Mar 22, 2007
    Netherlands
    there are decrypted launcher.dat's from gateway floating around, you can grab those and start working on them. Another option is making a cfw.

    The mt-card (and gateway) are nothing more than a drm dongle, so if you know how to create a working launcher.dat, you can implant great functions without the need of a mt/gateway
     
    Zidapi likes this.
  4. Plasma Shadow

    Plasma Shadow GBAtemp's Artificial Lifeform

    Member
    1,553
    384
    May 15, 2009
    I have no fucking idea.
    I presume its to give the people who (for some unknown reason) bought an MT-Card a new lease of life.
    Although they could just use sigpatched rxTools..
     
  5. Quicksilver88
    OP

    Quicksilver88 GBAtemp Advanced Fan

    Member
    567
    208
    Jan 26, 2013
    United States
    Yeah that is what I was thinking just giving MT card further life kind of like what gamefan did for all those abandoned M3/R4 cards on DS.

    What 'ground' said about these carts sort of being DRM dongles now is true. Since the downgrading, open CFW, CIA install tools and such these cards are less 'necessary'. For some users using flash carts might be easier then messing with cia installs though so ongoing 'community' support for what is essentially a quality GW clone would be cool.
     
  6. RyviusRan

    RyviusRan Advanced Member

    Newcomer
    64
    2
    Jan 14, 2010
    United States
    Does rxTools allow you to run the latest emunand?
    My 3DS has a Sysnand below 4.5.
    I bought an MT-card when they first released because at the time they were the only one to allow multiple games on one cart.
    I am displeased that they haven't updated in around 7 months but all the games I have played do not require a newer emunand so it doesn't bother me as much.
    I would like to have the newest emunand though since I have a retail Monster Hunter cart that cannot update due to having an outdated emunand.
    I am not savy with all these new ways of exploiting the 3DS and only used some CIA tools to install a specific version of emunand.
     
  7. reyyesrey

    reyyesrey Member

    Newcomer
    49
    16
    Mar 9, 2015
    United States
    New York, New York
    RxTools does! Currently got a 4.5 sysnand, 9.8 emunand and can install whatever I like.
     
  8. gamesquest1

    gamesquest1 Nabnut

    Member
    14,135
    9,478
    Sep 23, 2013
    why not just go all out and incorporate support for 3dslink/orange3ds/R4 deluxe edition/gateway/MT/blue 3DS(if that's even real) into a CFW, that might bring everyone together and allow CFW users who want to be able to play .3DS games have the chance to do so.......plus it would save the planet (wow how nice are we) and save all the MT etc cards landing up in a landfill as they are pretty much worthless at this point (definitely not worth the $40-70 that stores want for them).......no doubt if anyone does do this though resellers would start bumping the price up for them as they know they have a use then, but if you could get them as basically glorified SD to 3DS cart adapters for an appropriate price (say around $15-20) then there could still be a market for them as a CFW accessory rather than the product itself