I've just bought my Wii U

Discussion in 'Wii U - Hacking & Backup Loaders' started by matice, Oct 29, 2015.

  1. matice
    OP

    matice Advanced Member

    Newcomer
    55
    4
    Oct 29, 2015
    Italy
    hello! sorry if my English is not very good, I'm Italian
    After reading about Loadiine I've decided to buy a Wii U. I got one from a friend of mine who just used it to play Bayonetta 2. So the console has 4.1.0E firmware on it.

    I want to be able to play backups with loadiine so I bought Mario Party 10 which will let me update to 5.3.2 if I'm correct. But reading the hacking guide here I understand that if you have 4.1.0 it's better to stay on this firmware. is this correct? is Loadiine coming to 4.1.0 soon? will another hack to play backups be available for 4.1.0 soon?

    moreover I've just read that with the new loadiine version super smash bros U is not need anymore. is it correct?
    thanks for helping :D
     
  2. pedro702

    pedro702 GBAtemp Guru

    Member
    6,743
    2,169
    Mar 3, 2014
    Portugal
    loaddine smash mode has more compat than loaddine miimaker mode, so yeah its not needed but some games only work on smash mode due to having some checks.

    Its very unlikely anyone will ever port loadiine backwards your better off updating to 5.3.2 with a game, dont wait for 4.1.0 support becuase it might not ever happen lol.
     
    Last edited by pedro702, Oct 29, 2015
  3. matice
    OP

    matice Advanced Member

    Newcomer
    55
    4
    Oct 29, 2015
    Italy
    ok
    the guide tells to stay at 4.1.0 so I thought that playing backups at 4.1.0 was coming very soon.. if it's not going to happen than ok. Mario party 10 will do the trick


    however I think it should be useful to try loadiine with different firmwares... maybe there could be an increased compatibility.. sorry if what I'm saying is stupid :D
     
    Last edited by matice, Oct 29, 2015
  4. pedro702

    pedro702 GBAtemp Guru

    Member
    6,743
    2,169
    Mar 3, 2014
    Portugal
    well what your saying doesnt make sence becuase fw doesnt affect compat all in all lower fws have less compatibility becuase you gues dont have some librarys that were created like amiibos and such, loadiine devs dimok and golden have no plans to backport loadiine backwards they only have plans to port it foward as soon as a new exploit is released.
     
  5. fiveighteen

    fiveighteen High Hopes and Low Expectations

    Member
    1,755
    1,264
    Jun 30, 2008
    United States
    They're supposedly working on an IOSU Exploit and emuNAND. I'd give it 6 months, but that's only my guess using my magic crystal ball.
    [​IMG]

    If you want to wait that long, possibly shorter, possibly longer, then stay on 4.1.0, but don't expect things to be ported down to it. If you want to play games now, update to 5.3.2 and use Loadiine and the other cool hacks.

    As far as what you can do on 4.1.0 right now.. the Kernel Exploit, TCP Gecko (unsure), Cafiine, and GC-to-Vpad all work for it. So (maybe) cheats and (definitely) file replacement for your disc games.
     
    Last edited by fiveighteen, Oct 29, 2015
  6. pedro702

    pedro702 GBAtemp Guru

    Member
    6,743
    2,169
    Mar 3, 2014
    Portugal
    nope they dont maybe tcpgecko afaik both cafiine and even gc to vpad have hardcoded adresses which are diferent on each FW.
     
  7. fiveighteen

    fiveighteen High Hopes and Low Expectations

    Member
    1,755
    1,264
    Jun 30, 2008
    United States
    FIX94 said he ported Cafiine, but I was wrong about GC-to-Vpad, and I'm unsure about TCP Gecko since there are a bunch of versions out there. 1/3 isn't bad though right? :P
     
  8. pedro702

    pedro702 GBAtemp Guru

    Member
    6,743
    2,169
    Mar 3, 2014
    Portugal
    he ported it to his 3.1.0, 4.1.0 is a totaly diferent thing he says it might work or not its untested.
     
  9. fiveighteen

    fiveighteen High Hopes and Low Expectations

    Member
    1,755
    1,264
    Jun 30, 2008
    United States
    And unfortunately I've never heard if it does or not. OP can test!