It worked but then it didn't...

Discussion in 'Acekard' started by Egonny, Oct 18, 2009.

Oct 18, 2009
  1. Egonny
    OP

    Member Egonny GBAtemp Fan

    Joined:
    Sep 23, 2008
    Messages:
    365
    Location:
    Brussels, Belgium
    Country:
    Belgium
    I've just bought a new DSi for my AceKard 2i, and everything went just fine. I even updated my DSi to 1.4 and updated my AceKard 2i too and everything went just fine, but now (like 1 hour later), the AceKard gets recognized at DSi Menu, but when I open it, I get "an error occured restart DSi blah blah blah". It still works at my old DS though, but I'm kinda anxious it might not work.

    HELP!
     
  2. Egonny
    OP

    Member Egonny GBAtemp Fan

    Joined:
    Sep 23, 2008
    Messages:
    365
    Location:
    Brussels, Belgium
    Country:
    Belgium
    Nvm, just picked the wrong update file, sorry!
     
  3. bach3609

    Member bach3609 GBAtemp Fan

    Joined:
    May 31, 2009
    Messages:
    367
    Location:
    Loading................
    Country:
    Vietnam
    Yea just to clear it up, don't forget the DSL 1.4 patch is only for DS and DSLite, and DSI 1.4 patch is for DS, DSL and the DSI.
     

Share This Page