It refuses to work.

Discussion in 'Wii - Backup Loaders' started by Taellon, Aug 20, 2010.

Aug 20, 2010

It refuses to work. by Taellon at 11:58 PM (1,102 Views / 0 Likes) 8 replies

  1. Taellon
    OP

    Member Taellon GBAtemp Regular

    Joined:
    Apr 30, 2009
    Messages:
    136
    Country:
    Canada
    I've made topics about this in the past but they've never been any help, either getting sidetracked or people just not being helpful.

    Basically my problem is this, I can't get a back-up of Final Fantasy Crystal Chronicles to work. I'm using the latest version of NeoGammaR9 running on cIOS56rev20 (249) and I have used WiiGator's cMIOS installer to get the proper cMIOS as well. It seems no matter what I do the game won't work.

    When I try to run the game, NeoGamma recognizes the disc and shows the correct disc ID. It then goes into a secondary loader thing for booting GCN games and says it's found my game, it correctly identifies it, and it starts to boot the game. Then at the point where I think the game should start, the screen just goes black and nothing else happens. It's not frozen and pressing the reset or power buttons brings me back to the Wii system menu. I've tried changing some of the settings in NeoGamma but the results are either the same, or the TV no longer recongnizes an input signal, or the screen just displays bright green or bright pink bars on a black background.

    So could somebody PLEASE help me to get this to work? I've been trying for a long time and with no positive results I'm about ready to give up entirely. This is the only gamecube game I care to play since my friend lost his copy and we can't play anymore.
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Well if a game freezes in GC mode, the chance is high that the reset via power button still works. I guess that's about the only thing the ARM does in GC mode...

    Anyways, try the latest NeoGamma + reloader set to fast. Hmm, looking at the compatiblity list, it doesn't say anything there, hmm. Did you try all video modes? You can also try to use the patched MIOS* with and without high plugin at the same time, that's something that should get 1-2 more games to work.

    *This doesn't use the video mode setting yet, if it works, it might be a video mode issue
     
  3. Gabelvampir

    Member Gabelvampir Free Mars!

    Joined:
    Mar 17, 2009
    Messages:
    455
    Location:
    K-Town
    Country:
    Germany
    Why exactly do you use NeoGamma to boot the disc? Is it burned (and from the same region as you Wii)? Or a retail disc from another region? Not sure if that is important but it could be. It just sounds like a video mode problem.
     
  4. Taellon
    OP

    Member Taellon GBAtemp Regular

    Joined:
    Apr 30, 2009
    Messages:
    136
    Country:
    Canada
    It's a burned copy but it's the same region as my Wii.

    Anyways, I haven't gotten a chance to try what WiiPower said yet, but I thought I'd add a slight bit more information. I'm not sure if this matters or not but I'm using 3rd party Component Cables. Don't know if that makes a difference at all, it hasn't seemed to matter for anything else, but I thought it was worth telling just in case.
     
  5. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    I don't have component cables nor a tv that would support them, so it will work glitchy at best and i can hardly do anything about it. Try with the crap cables if trying all available video modes doesn't help.
     
  6. Gabelvampir

    Member Gabelvampir Free Mars!

    Joined:
    Mar 17, 2009
    Messages:
    455
    Location:
    K-Town
    Country:
    Germany
    I don't think that makes any different, but you could try the packed in cable if everything else fails.
    Oh and you should try other versions of MIOS, but try the newer version of NeoGamma first.
    By the way which MIOS version with which patch version do you have installed?
     
  7. Taellon
    OP

    Member Taellon GBAtemp Regular

    Joined:
    Apr 30, 2009
    Messages:
    136
    Country:
    Canada
    I'm already using the newest release of NeoGamma, as for the MIOS, I just downloaded WiiGator's cMIOS installer or whatever it's called. It's the one that is linked to from the NeoGamma R9 topic. I just let it download the cMIOS through the NUS option in the program and it seemed to download and install just fine.


    EDIT:
    I got around to trying out what was suggested and still no luck. I can't find my standard composite cables so I'm unable to test that part of it. I have no idea why this isn't working, seems other people don't have nearly these kinds of problems. Anything else I can try?
     
  8. resincake

    Member resincake GBAtemp Regular

    Joined:
    Aug 21, 2009
    Messages:
    164
    Country:
    United Kingdom
    Have you tried Gamecube Backup Launcher 0.2? Thats what I use for GC titles and Crystal Chronicles runs fine (my copy is on a multigame disc though, if that makes any difference).
     
  9. Taellon
    OP

    Member Taellon GBAtemp Regular

    Joined:
    Apr 30, 2009
    Messages:
    136
    Country:
    Canada
    I'm pretty sure Gamecube Backup Launcher 0.2 is built into NeoGammaR9. Though if I can find it on it's own maybe I'll try it. If you can give me a link for it that would be helpful.

    EDIT:
    Okay, I downloaded Gamecube Backup Launcher 0.2 on it's own a tried it out. Ran into all the same problems I get from NeoGammaR9.

    Does anybody have a solution to this? Why is it going so wrong for me?

    2nd Edit:
    I re-downloaded the file from a different source and it seems to be working perfectly. I guess the one I was using before was a bad rip. And before you say it was just a bad burn, I had tried burning the original file several times and none of them worked out.

    But now it's working just fine and so my friend and I will be able to play one of our favorite games once again. You may think it wrong to download stuff like this, but my friend had bought the game twice before and lost the discs both times. Now since we were unable to find another copy in local stores and didn't want to buy online, I feel this is a perfectly acceptable solution.
     

Share This Page