1. Tikker

    OP Tikker GBAtemp Advanced Fan
    Member

    Joined:
    Apr 8, 2007
    Messages:
    801
    Country:
    Canada
    psp slim, running 5.00m33

    I picked up a new cr-5400 a bit ago, and the microSDHC cards arrived today(2x 8gb transcend cards). put them in the adapter, stick it in the PSP and format them

    then put the psp in USB mode, copy across the games, homebrew, etc that I wanted

    everything seemed fine at this point

    went to load up blackspeed to see how fast the adapter was, and the system just hung

    had to remove the battery to get it to reboot

    upon reboot, the psp doesn't recognize the memstick

    pull it out, stick it in my laptop, and laptop sees it fine. sees all the files, etc

    stick it back in the psp and it's recognized again, but still won't load homebrew, iso's or anything else.

    try rebooting the psp, and it won't reboot with the 5400 in it
    remove the 5400, and it reboots fine.
    it sees the full 14.9gb, sees all the individual files, but can't seem to load anything

    is it a pooched adapter? it was under 6 bucks from dealextreme, so it's not really a big loss if I just need another, but it's frustrating
     
  2. mcp2

    mcp2 GBAtemp Advanced Fan
    Member

    Joined:
    Jun 3, 2007
    Messages:
    578
    Country:
    I think the problem is something to do with a power surge or something, I remember reading about it somewhere.
     
  3. Tikker

    OP Tikker GBAtemp Advanced Fan
    Member

    Joined:
    Apr 8, 2007
    Messages:
    801
    Country:
    Canada
    that was only on phats, and fried the adapter completely...

    not the case here
     
  4. kire

    kire Member
    Newcomer

    Joined:
    Apr 27, 2008
    Messages:
    39
    Country:
    United States
  5. Tikker

    OP Tikker GBAtemp Advanced Fan
    Member

    Joined:
    Apr 8, 2007
    Messages:
    801
    Country:
    Canada
    multiple times

    it reformats just fine

    it will just never ever load anything

    ps, your faq has alot of inaccuracies

    there's never been a legit black 5400
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - issues,