Issues with loading games with USB Loader GX

Discussion in 'Wii - Backup Loaders' started by Sanlo, Oct 26, 2018.

  1. Sanlo
    OP

    Sanlo Newbie

    Newcomer
    1
    Oct 26, 2018
    Brazil
    Hey there,
    A few days ago I bought a used Wii (4.1u) and the previous owner tried to softmod it.
    I updated it to 4.3u, letterbombed it and now i can open the HBC and run virtual console games, but im having some issues with loading games from my usb harddrive.
    the funny thing is that I can run games (most of the time) using Wiiflow, but not with USB Loader (Half of the time the HDD doesn't initialize).
    I really prefer to use USB Loader GX since its interface is so much nicer (Also, i cant stand the idea that something doesn't work correctly).

    Anyone have any tips for what to do?

    Here is the Syscheck:

    Warning: Spoilers inside!

    The USB Loader GX CFG:

    LoaderIOS = 58 (tried with 249 and 250)
    cios = 249 (tried with 249 and 250)

    The HDD was formatted with the MBR FAT32 and it is connected to the port 0.
    The games were transferred to the HD using WiiBackupManager build78.

    Thanks!
     
  2. Sanlo
    OP

    Sanlo Newbie

    Newcomer
    1
    Oct 26, 2018
    Brazil
    Hello,

    After messing around for a bit, i discovered that using the IOS 58 as a base works for me. I can play most games using CIOS 246, 247 and 248 with this setup.
    Here is my working Syscheck just in case:

    Warning: Spoilers inside!

    Still, USB loader GX doesn't loads USB drives on the first attempt. Usually i need to "jumpstart" the HDD using Wiiflow and then open USB Loader GX.
    Weird.
     
  3. jeannotte

    jeannotte GBAtemp Advanced Fan

    Member
    6
    Jun 15, 2016
    France
    Hello,


    reinstall your cios like this ==> cios 249 base 56 and cios 250 base 57 with the version of cios d2x V10 beta 52.

    Do not use this version of cios d2xV10 beta 53 ALT.

    Are your Loaders up to date ??
     
  4. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    22
    Oct 27, 2002
    France
    Engine room, learning
    your slot249 and 250 are identical. trying 250 is useless if you already tried 249. or the other way around).
    v8 final is exactly the same as v10 r52.

    if you install base56 in slot249 like jeannotte said, you might have to set your loader's gameIOS setting to use slot250 (base57 has better compatibility than base56).


    You mentionned "usb drive", you you didn't specify if it's a USB HDD drive, or a USB Flash drive.
    Flash drive have issues, not only with USBLoaderGX. If it works with wiiflow, that's only temporary.
    But I don't think flash drive needs a "init sequence", so I'll just suppose you use a HDD which has issue initializing.

    hdd with init issues are usually fixed using IOS 58 as loader's IOS, but you said you already did, based on your first post.
    How are you launching the loader? priiloader, forwarder or hbc?

    try the 1268mod4 in my signature, but I had a report from a user saying it didn't help, so I don't know how to fix this init issue.
     
    Last edited by Cyan, Oct 30, 2018
Quick Reply
Draft saved Draft deleted
Loading...