issue with running Wiiware on cfg usb loader

Discussion in 'Wii - Backup Loaders' started by Devinology, Oct 14, 2012.

Oct 14, 2012
  1. Devinology
    OP

    Newcomer Devinology Newbie

    Joined:
    Aug 27, 2010
    Messages:
    5
    Country:
    Canada
    I have had my Wii modded for a long time. Originally followed mauifrog's guide. Have all the most up to date and confirmed working cios's. Have the most up to date homebrew channel. I have been running cfg usb loader v.70 with 222-mload (hermes 222 mload) for a while now. Wii games always work (most under default settings, some with alternate ios or other options).

    Wiiware games always work with default settings. I have the ISO forwarders pointing to emulated NAND setup for running wiiware through cfg usb loader (basically the triiforce method, but using cfg usb loader to load the files). My hard drive is partitioned as one large NTFS partition with wbfs folder containing all wii games and wiiware iso forwarders ('disguised' as wii games), all added using wii backup manager. The actual emulated NAND for wiiware, as well as my emulator games for older systems and other files are stored on a smaller FAT32 parition that is set to active. This setup has always worked for me for a long time.

    Recently I made a foolish change to get a couple wii games working. Some games (like kirby return to dremland) required an updated ios 249. I installed d2x cios v.6 to cios slot 249, cios base IOS56 v5661, using d2x cios installer v.3.1. I also for some reason updated cfg usb loader to v.70 r.48 (through the loader itself on a wan connected wii), which as I understand is user made and adds a bunch of gamecube support stuff. It also defaulted the ios selection for all games to 249. I really only wanted to use 249 for a couple games, but it seems to work for most of them anyway, so I figured I will just keep it this way.

    Then I tried running a wiiware game from cfg usb loader. It defaulted to 249 with ios reload block and then I got a black screen with the error message "cannot find loader.dol" and controller disconnect. Same message for every wiiware game I tried. I tried changing the wiiware games I tested to use 222-mload instead (as I always used before). No luck, now just black screen and controller disconnect. Game never loads.

    Then I tried reverting cfg usb loader back to v.70 222-mload. Wii games still all work, but same issues with wiiware games.

    Not sure how what I did could have messed up using wiiware through cfg usb loader. Any ideas? I changed the cfg usb loader revision, but then changed it back. Still using the same unaltered ios (222-mload). The only other change was altering ios 249. I assume this must be it since it is the only real change, yet I don't know why this would affect loading games using an IOS other than 249.
    I didn't change anything else at all. Both hard drive partitions setup exactly as they were before. No other system changes, and SD card has same file setup. And remember I had all wiiware games working perfectly in cfg usb loader v.70 222-mload before.

    Help please? I am hoping not to have to resort to reinstalling everything as it was before from a clean slate. That would be a real hassle.
     

Share This Page