Issue using Microphone in Desmume

Discussion in 'NDS - Emulation and Homebrew' started by Goku Junior, Feb 22, 2014.

  1. Goku Junior
    OP

    Goku Junior GBAtemp Advanced Fan

    Member
    4
    Dec 27, 2013
    Argentina
    Buenos Aires, Argentina
    Hi, thanks to see my problem, I can't dusting off the second nautical chart, I blew to the microphone, but it isn't work, I set in the options of microphone "Use connected physical microphone (NOT suitable for TAS", I tried every thing, incluiding using no$gba, no$zoomer, but nothing work, please help me!, thank you very much! and sorry for my bad english...
     
  2. AsPika2219

    AsPika2219 Pikachu going beach!

    Member
    3
    Jun 17, 2010
    Malaysia
    Cats City
    1. What games are you playing?
    2, Choose "Use Internal Noise Sample" from Microphone Simulation settings.
    3. You don't need a real microphone for this, just press M and enjoy.
     
  3. Goku Junior
    OP

    Goku Junior GBAtemp Advanced Fan

    Member
    4
    Dec 27, 2013
    Argentina
    Buenos Aires, Argentina
    Sorry for no specification, I playing The Legend Of Zelda: Phantom Hourglass, thanks for reply, now i will test it!
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice