Hacking Issue Installing Gateway - Blue card not detected?

Chrisssj2

Well-Known Member
OP
Member
Joined
Feb 12, 2008
Messages
2,717
Trophies
1
XP
4,419
Country
Netherlands
Im on Luma 8.1 I think got a dual boot sysnand/emunand running here.
And when I put in the blue gateway card im not seeing the game/icon you would ussually see...

Any tips?
Other ways of installing/using gateway?
 

aos10

Yuuki chan
Member
Joined
Apr 10, 2012
Messages
4,756
Trophies
2
Age
38
XP
4,030
Country
Saudi Arabia
11.2, and why does everyone keep asking me this question xD Just know I need to make use of it for extra storage. :)
because GW mode only works on 11.2 officially from gateway, there is workaround to make it work on 11.6 but that different story.
if the card not running on luma 8.1, trying cleaning the card.
however the blue card won't run on Gateway mode.
 

Chrisssj2

Well-Known Member
OP
Member
Joined
Feb 12, 2008
Messages
2,717
Trophies
1
XP
4,419
Country
Netherlands
because GW mode only works on 11.2 officially from gateway, there is workaround to make it work on 11.6 but that different story.
if the card not running on luma 8.1, trying cleaning the card.
however the blue card won't run on Gateway mode.
The bluecard installs something that gets you to gateway all i remember.
 

Chrisssj2

Well-Known Member
OP
Member
Joined
Feb 12, 2008
Messages
2,717
Trophies
1
XP
4,419
Country
Netherlands
oh, you mean the DS profile exploit, that's only works on 4.5 and maybe 9.2 if you install something called MSET or something like that.
Oh so that doesnt even work anymore at 11.2? How else am I suppose to get in gateway then...?
 

Quantumcat

Dead and alive
Member
Joined
Nov 23, 2014
Messages
15,144
Trophies
0
Location
Canberra, Australia
Website
boot9strap.com
XP
11,119
Country
Australia
  • Like
Reactions: Searinox and cearp

GothicIII

Well-Known Member
Member
Joined
Jan 4, 2015
Messages
831
Trophies
0
Age
36
XP
2,252
Country
Gambia, The
Are you using b9s? You need to give more details what entrypoint you are using (a9lh/*hax/b9s). B9s with luma and wanting to use gw is a combo that is troublesome. Luma patches kernel on the fly and breaks compatibility to load a different cfw if luma is already loaded.
Easiest would be if you use a9lh to use a bootmanager like ctr9bootmgr and load gateways a9lh payload through it which loads the gw cfw.
 
Last edited by GothicIII,

Chrisssj2

Well-Known Member
OP
Member
Joined
Feb 12, 2008
Messages
2,717
Trophies
1
XP
4,419
Country
Netherlands
Yes my sysnand and emunand dualboot works fine. got games installed on the both of them.
If I press R while booting gateway it will ask me to update gateway 3ds card each time.
I use latest GATEWAY ULTRA 3.7.2 BETA
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    realtimesave @ realtimesave: gimme