iSakuReal - iTouch "Save data file Format error!"

Discussion in 'M3 Adapter' started by LeonardoGolden, Mar 29, 2009.

  1. LeonardoGolden
    OP

    Member LeonardoGolden GBAtemp Fan

    Joined:
    Sep 19, 2008
    Messages:
    307
    Country:
    United States
    I downloaded a version of iSakuReal with Sakura 1.35 and iTouch 2.5, but whenever I try to boot into iTouch, it says "Save data file format error!" and it doesn't go further.

    I'm not exactly sure what the problem is here.

    Can anyone help me out?
     
  2. dsrules

    Member dsrules GBAtemp Psycho!

    Joined:
    Sep 20, 2005
    Messages:
    3,299
    Country:
    there is no iSakuReal with Sakura 1.35 and iTouch 1.5
    where did you d/l it from???
    it might be that you're loading a wrong region version of iTouch
     
  3. LeonardoGolden
    OP

    Member LeonardoGolden GBAtemp Fan

    Joined:
    Sep 19, 2008
    Messages:
    307
    Country:
    United States
  4. dsrules

    Member dsrules GBAtemp Psycho!

    Joined:
    Sep 20, 2005
    Messages:
    3,299
    Country:
    to run iTouch you need to run moonshell first
     
  5. Rob_Threat

    Member Rob_Threat GBAtemp Regular

    Joined:
    Jul 19, 2006
    Messages:
    128
    Location:
    East Oakland, Califo'nia
    Country:
    United States

    iTouch loads in Sakura 1.3x if you press the Y button

    [​IMG]
     
  6. dsrules

    Member dsrules GBAtemp Psycho!

    Joined:
    Sep 20, 2005
    Messages:
    3,299
    Country:
    he's talking about Sakura 1.35 not iSakura 1.12+
     
  7. Rob_Threat

    Member Rob_Threat GBAtemp Regular

    Joined:
    Jul 19, 2006
    Messages:
    128
    Location:
    East Oakland, Califo'nia
    Country:
    United States

    I'm talking about Sakura 1.33, 1.34, & 1.35... and no doubt 1.36 when if eventually gets released.

    Select the *.nds file you launch iTouch with, and press Y. It will launch like a normal *.nds does when you press A.
     
  8. dsrules

    Member dsrules GBAtemp Psycho!

    Joined:
    Sep 20, 2005
    Messages:
    3,299
    Country:
    I guess you don't use Sakura 1.35 do you??? you can't boot iTouch with holding Y or push A, or Touchpod 4.3a with X in Sakura 1.35
    turn On your DS and look at the Sakura version #
     
  9. Rob_Threat

    Member Rob_Threat GBAtemp Regular

    Joined:
    Jul 19, 2006
    Messages:
    128
    Location:
    East Oakland, Califo'nia
    Country:
    United States
    select the *.nds and press Y.

    try it.

    don't hold it down while booting... that will do nothing.

    I've used 1.34 EUR since it was launched. Used 1.35 TEST since it was leaked. Now using the 1.35 official release.

    I can launch the iTouch loader *.nds file from the 2.5 hacked release from inside Sakura 1.35. Not upon booting, not by loading it through MoonShell, but by selecting it like any other *.nds files and pressing Y. A *.nds file is normally lanched by pressing A... right? Well, just press Y instead. Easy.

    I've renamed mine iTouch 2.5.nds and load it from the Sakura "launch" folder, and also have a dupe in a HomeBrew sub-folder. Both load by pressing Y. [​IMG]
     
  10. dsrules

    Member dsrules GBAtemp Psycho!

    Joined:
    Sep 20, 2005
    Messages:
    3,299
    Country:
    you do know that the Y button or X button function is for when you highlight a *.nds, do you? it takes you to the Game Setup screen, it'll not launch anything
     
  11. dgwillia

    Member dgwillia The Bacon Lover

    Joined:
    Mar 9, 2008
    Messages:
    2,171
    Location:
    Columbia Station, Ohio
    Country:
    United States
    I just noticed im getting this error also, when trying to launch Itouch in the newest Beta of the Sakura version. Normally whenever i hold X or Y down when booting, it takes me to a screen asking for my preferences, and whether or not to make it my main booting version, now it gives me "Save data file Format error" whenever i try it with either (If i press nothing it works fine)
     

Share This Page