Hacking Is there a way to enable the browser without update???

Mic184

Member
OP
Newcomer
Joined
Jan 13, 2015
Messages
8
Trophies
0
Age
38
Location
Bavaria
XP
67
Country
Gambia, The
I recently got my hands on an 7.2.0-0E 3DS, i thought this might work fine with the new GW ultra exploit.
BUT to use the exploit i'll need the internet browser, but when i hit the icon only a message pops up with this:

the internet browser will become available once you update your system via the internet.

what is this kind of crap? when i update i'm not able to use the exploit eventually.

Is there a workaround to enable the internet browser without stepping to 9.4?
 

gamesquest1

Nabnut
Global Moderator
Joined
Sep 23, 2013
Messages
15,153
Trophies
2
XP
12,226
what system is it? a 3DS or 2DS and what region....weird, whats with all these no browser consoles
EDIT, of i see a EU console....never heard of consoles not having the browser until the past few days
 
  • Like
Reactions: MrJason005

Yoshi9288

Well-Known Member
Member
Joined
Jun 3, 2008
Messages
141
Trophies
1
Age
33
XP
1,174
Country
Germany
If you can borrow Super Smash bros for 3DS from an friend then you can update it to 8.1.0-19E and the 3DS will install the Browser during the Update. ;)

I see no other method.
 

gamesquest1

Nabnut
Global Moderator
Joined
Sep 23, 2013
Messages
15,153
Trophies
2
XP
12,226
I don't have a copy of that game.


Already tried, no such luck. Same message over and over agian :(


It's a european 3DS small in black.
yeah its either going to be, get a hold of a game with 8.1 built in, the most common one is smash bros.....iirc so does fantasy life.....but apparently once the final gateway release is out which adds n3DS compatibility the exploit will be a local one in mii maker.....so it wouldn't be reliant on the browser

ok quick list of EU games with 8.1
smash bros
persona Q
ultimate nes remix
WRC_2014
Adventure.Time.The.Secret.Of.The.Nameless.Kingdom
 

Ant00

Member
Newcomer
Joined
May 11, 2014
Messages
5
Trophies
0
Age
29
XP
41
Country
Are you sure that works? I have 4.1.0-0E and I can't enter the browser on sysnand because of that I never updated by internet (that's reason the -0 at the end is, too). If you update by game that number doesn't change and you only can use the browser if it's >0, I think.
 

Mic184

Member
OP
Newcomer
Joined
Jan 13, 2015
Messages
8
Trophies
0
Age
38
Location
Bavaria
XP
67
Country
Gambia, The
Are you sure that works? I have 4.1.0-0E and I can't enter the browser on sysnand because of that I never updated by internet (that's reason the -0 at the end is, too). If you update by game that number doesn't change and you only can use the browser if it's >0, I think.

That's possible, i bought it from a girl in the neighbourhood and she said, she never even was online with it.

Maybe i'll should wait for the local mii exploit, never heard this before. Is it official???
 

DrunkenMonk

Well-Known Member
Member
Joined
Sep 30, 2007
Messages
513
Trophies
1
Age
30
XP
1,623
Country
United Kingdom
That's possible, i bought it from a girl in the neighbourhood and she said, she never even was online with it.

Maybe i'll should wait for the local mii exploit, never heard this before. Is it official???

it hasn't been confirmed, but people speculate that the full release of gateway 3.x (probably 3.1) will actually be using a mii plaza exploit instead of the browser exploit. (seems largely unlikely to me, but that's what people think)
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    Julie_Pilgrim @ Julie_Pilgrim: back to my little programmer cave :3