Is my Switch bricked?

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by NANASHI89, Sep 25, 2018.

  1. NANASHI89
    OP

    NANASHI89 GBAtemp Advanced Maniac

    Member
    9
    May 3, 2012
    United States
    I have AutoRCM on my Switch, courtesy of SX OS. Upon hooking it up to my PC, I heard the jingle, but RCM is undetected, according to TegraRCMGUI...

    Sent from my SM-T280 using Tapatalk
     
  2. jlucasp25

    jlucasp25 Advanced Member

    Newcomer
    2
    Oct 15, 2014
    Portugal
    Porto
    Happened to me many times, maybe your switch ran out of battery or the USB cable is faulty. Try letting it charge for about an hour
     
  3. Ashura66

    Ashura66 GBAtemp Advanced Maniac

    Member
    6
    Feb 1, 2016
    Portugal
    Under my bed
    Did you install the drivers first?
     
  4. NANASHI89
    OP

    NANASHI89 GBAtemp Advanced Maniac

    Member
    9
    May 3, 2012
    United States
    How to install drivers?

    Sent from my SM-T280 using Tapatalk
     
  5. Ashura66

    Ashura66 GBAtemp Advanced Maniac

    Member
    6
    Feb 1, 2016
    Portugal
    Under my bed
    1. Download and run Zadig driver installer from https://zadig.akeo.ie/
    2. From the device list, choose APX (if it's not showing up in the list, go to Options menu and check List All Devices)
    3. For the driver type, cycle the arrows until you see libusbK (v3.0.7.0) in the text box (IMPORTANT!)
    4. Click the big Install Driver button. Device manager should now show "APX" under libusbK USB Devices tree item.
     
  6. altorn

    altorn GBAtemp Advanced Fan

    Member
    4
    Jul 15, 2007
    Canada
    Toronto, Ontario
    edit:
    ninja'd
     
  7. NANASHI89
    OP

    NANASHI89 GBAtemp Advanced Maniac

    Member
    9
    May 3, 2012
    United States
    Strange... it started working again...

    Thanks, @Ashura66 and @jlucasp25 for trying to help.
     
    jlucasp25 likes this.
Loading...