is my new dstwo already flashed?

Discussion in 'Supercard' started by goosemontana, Mar 30, 2011.

  1. goosemontana
    OP

    goosemontana Member

    Newcomer
    17
    0
    Mar 27, 2011
    United States
    i got a new dstwo today but im new to the whole flashing thing and i want to use it with my 3ds so i want to make sure its ready to sue before i put it into my 3ds. i loaded the v1.11 onto the card and put it into my original ds and it worked and showed up as fish tycoon but when i load it it only has ds_game in the menu, is this normal? also how do i get gba games to work?
     
  2. Irock23

    Irock23 Advanced Member

    Newcomer
    51
    1
    Jun 11, 2010
    United States
    Planet Earth
    To get it to work on 3DS you will need firmware 1.09 put on your DSTWO. Download the file from the SuperCard website and put it on your DSTWO. Run it in a DSi 1.4.1 or anything less then update it as prompted. The reason you only have DS_Game is because EOS 1.11 only has the files needed to run the DSTWO so download like EOS 1.09 then download 1.11 over it or just go to http://eng.supercard.sc/manual/dstwo/plugin.htm and download the plugins from there seperately.
     
  3. goosemontana
    OP

    goosemontana Member

    Newcomer
    17
    0
    Mar 27, 2011
    United States
    ok thanks for the reply but im running into another problem, when i put 1.09 on the card it showed up as fish tycoon again so i go to that then it says no find system files, should i load the eos files onto it?

    nvm i figured it out thanks for the help