Is downgrading still necessary?

Discussion in 'PSP - Games & Content' started by abrack08, Jun 20, 2010.

  1. abrack08
    OP

    abrack08 Advanced Member

    Newcomer
    58
    0
    Feb 25, 2009
    United States
    I see threads everywhere about how you can install a CFW without using a Pandora battery, but do you still have to downgrade your OFW first? I got my PSP 2001 from a guy on craigslist and he has it updated to 6.2. Do I have to downgrade first before I can use this new method? Or does the ChickHEN and all that work no matter the OFW?

    Also, if I do have to downgrade, is there a way to downgrade without using a Pandora battery?

    EDIT: Corrected OFW, originally put 6.5.
     
  2. BoxShot

    BoxShot Chiyo-chan :3

    Member
    3,447
    3
    Dec 18, 2008
    United States
    Middle of the ocean.
    1. There is no 6.5 firmware
    2. If it is 100% hackable there shouldn't be a reason to downgrade since you can use a pandora on any firmware.
    3. ChickHen only works on 5.03
     
  3. abrack08
    OP

    abrack08 Advanced Member

    Newcomer
    58
    0
    Feb 25, 2009
    United States
    It's 6.2, sorry. I had it plugged in to the computer in USB mode, didn't feel like unplugging it and checking it again.

    So, ChickHen only works on 5.03. So my options are:

    A) Don't downgrade, just use a Pandora.

    B) Use a Pandora to downgrade and use ChickHen.

    There isn't one that doesn't involve a Pandora then?


    Also, I don't know if it's hackable, I don't know what kind of motherboard it has. I've seen several different guides, but I bought the thing on craigslist so I don't have the original box or any of that stuff, don't know what the OFW is, and when I open the UMD drive there's no little code in the upper right corner. The only other way I saw involved using a Pandora, which I wanted to avoid...
     
  4. ragingchaosgod

    ragingchaosgod JUBILEUS QAAL OVOF VOMSARG

    Member
    575
    0
    Dec 20, 2008
    You can check on what kind of motherboard using PSPIdent, I think it was called. If your PSP's fully hackable, go for the Pandora. If it's semi-hackable, your only choice is to downgrade to 5.03 and use HEN.

    And the OFW is as you said, 6.20. That's the OFW. (Official Firmware, refers to whatever official firmware is installed on the PSP at the moment.)
     
  5. abrack08
    OP

    abrack08 Advanced Member

    Newcomer
    58
    0
    Feb 25, 2009
    United States
    Sorry, the for that "OFW", I meant original firmware. Like what it was out of the box. A lot of tutorials/guides go by what the firmware was out of the box, I was saying I didn't know it. I don't know that because I got it from someone else on craigslist. I know that OFW (official) is currently 6.2. Sorry for the misunderstanding

    EDIT: And as far as I know about PSPIdent, I would have to already be hacked/downgrade and use chickHEN to use it, which defeats the point since I would be using it to know if I even should bother trying to hack it.

    But I just remembered that I saw the box at the guys house when I got the PSP, and it was the special Daxter bundle. That means it is hackable, right?
     
  6. Magmorph

    Magmorph GBAtemp Advanced Fan

    Member
    806
    21
    Feb 22, 2009
    United States
    If it is semi-hackable it cannot be downgraded.
     
  7. fgghjjkll

    fgghjjkll GBATemp MegaMan

    Member
    GBAtemp Patron
    fgghjjkll is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,043
    49
    Jul 7, 2008
    Downgrading on TA088v3 firmware = Brick. do NOT downgrade.
     
  8. abrack08
    OP

    abrack08 Advanced Member

    Newcomer
    58
    0
    Feb 25, 2009
    United States
    on another website.

    Can anyone confirm or deny this?
     
  9. fgghjjkll

    fgghjjkll GBATemp MegaMan

    Member
    GBAtemp Patron
    fgghjjkll is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,043
    49
    Jul 7, 2008
    Use a pandora. If it boots to the MMS, its hackable. If it doesn't, it's semi-hackable.

    Before Rydian or xist comes here to object to me, he apparently uses 6.20. So PSPIdent wouldn't work [​IMG]
     
  10. Jolan

    Jolan Unlimited Bear Works

    Member
    1,385
    8
    Mar 20, 2010
    Netherlands, currently
    This, answers everything you need to know. Nothing else said here is...correct. Well, completely correct.

    Any slim downgraded under 3.71 is bricked, ta-088v3 brick no matter the version you downgrade to. 3k is same as 88v3 in that regard.

    You don't need to downgrade anymore. Heck, there's even a MMS maker that installs the software for 5.50 GEN-D3 on it. Make a MMS with it, put in Pandora battery, ???, profit! (with a completely hackable PSP)
     
  11. fgghjjkll

    fgghjjkll GBATemp MegaMan

    Member
    GBAtemp Patron
    fgghjjkll is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,043
    49
    Jul 7, 2008
    That's why people use Time Machine [​IMG]
     
  12. abrack08
    OP

    abrack08 Advanced Member

    Newcomer
    58
    0
    Feb 25, 2009
    United States
    So there's no reason to downgrade, but there's no choice but to use a Pandora. I'm not sure I want to do that... I'll wait until I finish Peace Walker at least, don't want to mess anything up.
     
  13. ProtoKun7

    ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Global Moderator
    7,519
    1,559
    Jan 3, 2009
    Gallifrey
    No, currently pandora is the only way for 6.20. When you're ready, I have a guide here to help, if you'd like. If it needs improving at all, just post in the thread and I'll adjust it.
     
  14. prowler

    prowler Sony

    Member
    9,473
    2,816
    Jul 14, 2009
    Ragol