Ironfall on eShop for free

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kibido, Nov 5, 2015.

  1. Kibido
    OP

    Kibido GBAtemp Advanced Fan

    Member
    607
    138
    Apr 3, 2014
    Italy
    My friend found Ironfall available again on eShop and furthermore for free. Can he do Ironhax? Or is there something we're missing? I don't know anything because I'm on Gateway, but he'd love to be able to launch Homebrew.
    He's on Old3DS 10.2-28.
    Thanks.
     
  2. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    255
    Jan 31, 2015
    It's already been stated before, it's patched.
     
  3. stanleyopar2000

    stanleyopar2000 The Official GBATEMP Thread Killer. No Mercy.

    Member
    3,978
    600
    Jun 22, 2007
    United States
    no no no no no no.

    oh.

    and. no
     
  4. natanelho

    natanelho GBAtemp Maniac

    Member
    1,316
    338
    Apr 25, 2015
    Tuvalu
    this game is cool, but the new version that was launched now can't use ironhax because nintendo patched the bug used to run homebrew.
     
  5. Kibido
    OP

    Kibido GBAtemp Advanced Fan

    Member
    607
    138
    Apr 3, 2014
    Italy
    Do I have to take that as a no?

    Thanks as always guys.
     
  6. Nikki_swap

    Nikki_swap The Lewdest

    Member
    380
    449
    Aug 18, 2015
    United States
    Didnt that get patched? as far as i know it cant be used anymore. at least the new eshop one.
     
  7. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    255
    Jan 31, 2015
    And one thing more, even if he did have the old version of Ironfall, he wouldn't be able to install Ironhax without Homebrew Menu.
     
  8. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,728
    20,448
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    You are way too late to the party bro. It has already been taken down, patched, and readded. The only way to get ironhax now is go back in time and download 1.0 or 1.1