iPod touch & Wi-Fi

Discussion in 'Computer Games and General Discussion' started by Maktub, Aug 6, 2009.

  1. Maktub
    OP

    Maktub GBAtemp Advanced Fan

    Member
    832
    0
    Nov 4, 2006
    Málaga
    Hi,

    it was my bday yesterday and I got an iPod touch from my gf (she's a nutcase!)... i've been trying to connect it to my Wi-Fi at home, but can't do it. I'm using a Scientific Atlanta cable modem connected to a Comtrend router that I use for the Wi-Fi (can't connect it directly to the internet as TV wouldn't work). So... I go to settings, select my internet connection, write the password, it seems to be connected, but when I try to access the internet with Safari, it'll say I'm not connected to the internet. [​IMG]

    I've tried with inputting the figures manually instead of using DHCP (even if my router is configured to serve with DHCP) but still it wouldn't work.

    Here's my ipconfig in case that might help:

     
  2. UltraMagnus

    UltraMagnus hic sunt dracones

    Member
    1,967
    0
    Aug 2, 2007
    Portsmouth
    if you are using WPA, a lot of devices won't support it.

    I know a lot of podzombies at my university were complaining that the wifi there was too secure for their rubbish devices, something about not being able to install a security certificate
     
  3. Maktub
    OP

    Maktub GBAtemp Advanced Fan

    Member
    832
    0
    Nov 4, 2006
    Málaga
    The iPod touch does support security certificates such as SecureW2 (been using it at my uni with my gf's iPod touch). They need to be ported, though (I think, not sure about this...).

    Anyway, I'm not using WPA, only WEP. Funny thing is, same happens to my Wii. My DS works, inexplicably, so I'm a bit confused about all this. I made a thread about the issue (a thread about the issue) a while back but didn't get many helpful answers... I believe both problems are related.

    Thank you, UltraMagnus.
     
  4. Maktub
    OP

    Maktub GBAtemp Advanced Fan

    Member
    832
    0
    Nov 4, 2006
    Málaga
    Fix'd! [​IMG]

    Had to manually configure the settings, got to find the DNS from my ISP by using "ipconfig /all", which Ossot told me to do in that other thread... [​IMG]