iPhone 4 Restoring to 4.3.3

Discussion in 'iPhone, iPod & iPad' started by kiafazool, Jul 19, 2011.

Jul 19, 2011
  1. kiafazool
    OP

    Member kiafazool GBAtemp Maniac

    Joined:
    Apr 21, 2010
    Messages:
    1,221
    Location:
    Canada
    Country:
    Canada
    yea so because i need help ill get right to the point

    white iphone 4 16gb
    jailbroken with redsnow
    4.3.3 shsh blob saved
    windows 7

    im trying to restore my iphone to a clean 4.3.3 because i have way to many apps that i dont want and just want a clean os
    i have the 4.3.3 ipsw and what i do is i open up tiny umbrella and click start tss server
    then i open itunes and press shift and click on restore and i find my 4.3.3 ipsw file

    it starts to restore and the loading bar comes on the iphone but then it either gives me a 3194 or a 1013 error

    i have searched for about 4 hours on google and cannot find a fix

    someone please help me





    do i need shsh blobs right now or will it just restore to 4.3.3 if i select the ipsw?
    because im going to go on another computer
    do i need to take my shsh blobs there aswell??
     
  2. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    No need to switch to another computer; the one you were using before should be fine.

    You need to start TinyUmbrella's TSS server *before* opening iTunes. This should take care of that error 3194.

    For error 1013, you need to use the "Fix Recovery" button in TinyUmbrella.
     
  3. kiafazool
    OP

    Member kiafazool GBAtemp Maniac

    Joined:
    Apr 21, 2010
    Messages:
    1,221
    Location:
    Canada
    Country:
    Canada
    i tried everything u said
    and even used google

    in the end i found out the tiny umbrella just does not work

    i opened up ifaith, got my 4.3.3 shsh blob in .ifaith format and made my own signed .ipsw and it worked

    in about 10 minutes of downloading ifaith i was restored
     

Share This Page