1. Francesca

    OP Francesca GBAtemp Fan
    Member

    Joined:
    Mar 17, 2015
    Messages:
    336
    Country:
    Armenia
    I've got an IPatched 4.1.0 (fsr erroneously detected as '4.0.0' by PegaSwitch News app) with 8.1.0|AMS 0.9.4|E installed as CFW from which I do all the playing.

    Is it a good idea to update either the OFW or the CFW at this point? I haven't been keeping up with the latest news in the Switch hacking scene.
     
  2. OkazakiTheOtaku

    OkazakiTheOtaku no thanks, I don't want a custom title
    Member

    Joined:
    Jul 20, 2016
    Messages:
    1,231
    Country:
    Japan
    Do not update your sysnand. If you do, you will not be able to access CFW.
     
  3. Francesca

    OP Francesca GBAtemp Fan
    Member

    Joined:
    Mar 17, 2015
    Messages:
    336
    Country:
    Armenia
    What about updating emuNAND? Think the current one will be enough for the new Pokemon games?
     
  4. OkazakiTheOtaku

    OkazakiTheOtaku no thanks, I don't want a custom title
    Member

    Joined:
    Jul 20, 2016
    Messages:
    1,231
    Country:
    Japan
    According to the preloads, apparently Sword and Shield use Masterkey 8 which is firmware 8.x, so it should be fine, unless there is a day-one patch that needs 9.0.

    I don't use Emunand or any exploit besides fusee gelee so I'm not qualified to advise on emunand stuff but I do know that updating your sysnand would be disastrous.
     
    Francesca likes this.
  5. Kubas_inko

    Kubas_inko "Something funny goes here."
    Member

    Joined:
    Feb 3, 2017
    Messages:
    6,246
    Country:
    Czech Republic
    You can update your EmuMMC however you want. But if you update your SysNAND, you'll go back to the waiting game.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - IPatched, firmware, Switch